News:

LATEST RELEASE:  FPP 6.3 - Download from here - https://github.com/FalconChristmas/fpp/releases/tag/6.3

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 15647
Latest: Linwood Walker
New This Month: 52
New This Week: 11
New Today: 2
Stats
Total Posts: 128296
Total Topics: 15777
Most Online Today: 52
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 0
Guests: 26
Total: 26

F16V2R expansion board issues

Started by michaelc, December 05, 2022, 03:23:56 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

michaelc

I have an F16V2R set to main board with expansion.  I'm only using 2 of the possible 4 expansion ports.  All props on the main board appear to work fine.  1/2 the props (ports 1/2) on the 1st expansion appear to work fine, Ports 3/4 on Expansion 1 and ALL ports on Expansion 2 are not working.

In addition to perfectly good test strings not responding on any of the ports, nor the built in Falcon test sequences not working,  almost all the props on that expansion board stopped working.    when I disconnect the controller and use a pixel tester, I get the 1st pixel of each prop working fine but nothing after it.  If I skip the 1st prop and go to the 2nd, I get the same condition.  1st pixel fine rest don't work.    This behavior is related for each of the props on the 3 ports I'm using.  Port 1 is 20 Really Big Lights (80 rectangular nodes). Port 2 is six 36 node snowflakes and Port 3 is 6 pixel strip arches (150 pixels). 

I started troubleshooting the first snowflake prop by cutting out 1st 2 pixels and replacing them.  I then got pixels 1,2,3 working but 4 was lit but non-responsive.  Rather than continue cutting and splicing 1 pixel at at time, I replaced prop with a spare set. 

Any idea what might be the culprit?  Attaching controller configuration



michaelc


Support FPP

+- Recent Topics

help getting started, next step? by jnealand
January 26, 2023, 08:25:27 PM

Bug in newest release by tbone321
January 26, 2023, 06:14:26 PM

Cannot Connect to F48V4-NS Through Rasberry Pi by Poporacer
January 26, 2023, 03:13:43 PM

new piCaps in the works? by Bwinter
January 26, 2023, 11:25:32 AM

DIY voucher request by CaptainMurdoch
January 26, 2023, 11:14:38 AM

Which volume to grow during setup? by RickR
January 26, 2023, 09:55:17 AM

F16v3 Won't boot or power on by chiefwarrant
January 26, 2023, 06:56:34 AM

Simple single Channel DMX Output trigger by info@trans-mission.tv
January 26, 2023, 05:33:54 AM

No network by JonD
January 25, 2023, 12:54:50 PM

F16v3 screen is dead by JonD
January 25, 2023, 12:49:31 PM

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod