News:

Server migration complete, Welcome to version 2.1.1

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 16443
Latest: Brad Bishop
New This Month: 13
New This Week: 1
New Today: 0
Stats
Total Posts: 132545
Total Topics: 16432
Most Online Today: 78
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 1
Guests: 75
Total: 76

Colorlight card not responding to FPP

Started by toozie21, October 01, 2023, 10:52:55 AM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

toozie21

Quote from: Poporacer on October 05, 2023, 07:42:42 AM
Quote from: toozie21 on October 04, 2023, 08:09:43 PMWhat should the channel inputs
That would depend on your use case, but typically people use the MultiSync protocol for panels to reduce jitter. In that case you do not need any inputs configured. But if you want to do some basic testing from xLights, then just enable the inputs. (testing panels from xLights will usually be jittery and show some tearing.

Quote from: toozie21 on October 04, 2023, 08:09:43 PMchannel outputs settings
You do not want any E1.31 channel output (or any other outputs) configured/enabled. The only outputs would be the LED panels.
OK, this is helping a lot, thank you. It is very troubling to me that it will play the sequence when I output the lights from within xlights, but not from within FPP itself. This tells me that something is configured wrong on the FPP that is overruled when running from xlights.

If I upload via FPP connect, it seems like it changes things when I disable input channels, etc. I tried messing with FPP connect, but unless it has to do with my model in xlights, I don't see why it would make those changes.

Won't multicast attempt to go out all interfaces, not just eth0 where my colorlight card is connected? I currently have eth0 set to 192.168.0.109 (static IP), and wlan set to 192.168.1.109 (via DHCP reserved ip address). So they are different subnets, but I certainly don't want to blast my home network with the sequence over the wlan.

Sent from my SM-G998U1 using Tapatalk

~Jason
www.tooz.us

Poporacer

Quote from: toozie21 on October 05, 2023, 09:44:28 AMIt is very troubling to me that it will play the sequence when I output the lights from within xlights, but not from within FPP itself.
That would depend on your total configuration which we know nothing about.....Players, remotes, other FPP devices, etc.

Quote from: toozie21 on October 05, 2023, 09:44:28 AMhis tells me that something is configured wrong on the FPP that is overruled when running from xlights.
Yes, sounds like there is some configuration issue, but we haven't seen any screenshots so can't really tell you.

Quote from: toozie21 on October 05, 2023, 09:44:28 AMIf I upload via FPP connect, it seems like it changes things when I disable input channels, etc. I tried messing with FPP connect, but unless it has to do with my model in xlights, I don't see why it would make those changes.
There are a lot of settings in xLights that can affect how FPP connect will configure your FPP devices. We would need to see your Controller page in xLights and your FPP Connect dialog to help you. Include a description of how you are sending data.

Quote from: toozie21 on October 05, 2023, 09:44:28 AMWon't multicast attempt to go out all interfaces, not just eth0 where my colorlight card is connected?
Colorlight cards do not communicate via normal networking protocols.

Quote from: toozie21 on October 05, 2023, 09:44:28 AMI currently have eth0 set to 192.168.0.109 (static IP),
And that is not recommended as was mentioned previously.

I really think that you should drop by the Zoom Room, they can get you up and running in just a few minutes...you have been waiting like 5 days already! The Zoom Room is so much quicker and you will also get a lot of optimization tips along the way.
If to err is human, I am more human than most people.

Daveymist

Just got my colorlight card yesterday and wow what a poop show.
Used the utility on PC to set it up all great but a slight flicker. Hooked to fpp and nothing worked, could see activity on nic and color card but no screen output. Checked the firmware version it was in the 13something, seen sujestion to downgrade it to fix flicker. It fixed everything it now is flawless even fpp. Downgraded to ver 11something

CaptainMurdoch

There is a chance that the newer firmware requires a newer protocol on the wire.  The old protocol is rather simple.  If we start to get more reports of users requiring this, we may need to look at a newer card/firmware to see if the protocol appears to have changed.
-
Chris

Support FPP

+- Recent Topics

Compatibility question by CaptainMurdoch
May 23, 2024, 07:52:20 AM

Direct writing on the "LED Panels" peripheral by digilabpg
May 22, 2024, 04:58:18 AM

FPP 8 ui issues by MikeKrebs
May 21, 2024, 09:24:58 PM

No RPIW281x on FPP 7.5? by Poporacer
May 21, 2024, 03:24:46 PM

Second WS* strand not working? by HumanDactyl
May 20, 2024, 11:02:08 AM

Does FPP only suport panels listed in the single panel size drop down list? by Rubbermonster
May 18, 2024, 07:54:19 AM

Linsn receiver card setup by darylc
May 17, 2024, 05:55:46 AM

Control ESPixelStick with FPP (it's work with xligth) by Sawdust
May 15, 2024, 08:39:34 AM

Falcon F16V4 not receiving FPP data by tbone321
May 14, 2024, 09:43:33 PM

Power Draw for Board by darylc
May 11, 2024, 08:47:52 PM

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod