News:

LATEST RELEASE:  FPP 6.1 - Download from here - https://github.com/FalconChristmas/fpp/releases/tag/6.1

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 15523
Latest: Stoneyman22
New This Month: 31
New This Week: 19
New Today: 5
Stats
Total Posts: 127317
Total Topics: 15628
Most Online Today: 86
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 6
Guests: 42
Total: 48

Is it fried?

Started by kcammack, April 28, 2020, 06:40:53 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

kcammack

A previously working F4v3 now acting up. When I power it on I see 4 green LEDs above the output fuses but that's all. The display doesn't come on and it does not attach to the network. Anyone seen this?  Is there any hope for it?

TNF250

Zane
Springfield, TN

X-Lights - RPi3 - FPP - Falcon - DLA Lynx

kcammack

Quote from: TNF250 on April 29, 2020, 10:32:56 PMHave you tried a factory or firmware reset? It starts on page 75 of the manual.

https://docs.google.com/document/d/1CZ1rDMsKNkaTfZemvHUTL8JH9NVjtndyzC0qlMYAOz4/edit#heading=h.olv51e4s9dol
I had not, but tried that this morning, but no change.  Thanks for the suggestion!

TNF250

Contact David at Pixelcontroller Store, he'll be able to assist.
Zane
Springfield, TN

X-Lights - RPi3 - FPP - Falcon - DLA Lynx

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod