Server migration complete, Welcome to version 2.1.1



Welcome, Guest.
Please login or register.
Forgot your password?

+-Site Stats

Total Members: 15472
Latest: Moores351
New This Month: 94
New This Week: 9
New Today: 9
Total Posts: 126840
Total Topics: 15548
Most Online Today: 107
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 1
Guests: 52
Total: 53

Troubles upgrading F48v1.01 to 2.59

Started by KMC Pyro, November 26, 2021, 11:54:49 AM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

KMC Pyro

I'm having trouble updating the firmware on my F48 (v1.01) to 2.59 from 2.54. I for life of me can't figure this out. I swear I've tried everything multiple times. Following the directions to a tee. I tried different SD formats, I reset several times, insert before power down, insert after. It seems as if the controller doesn't respond at all when booting that there's an SD card inserted. 

Please help. I don't remember this being so difficult this first time I did this.

Support FPP

+- Recent Topics

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod