News:

Server migration complete, Welcome to version 2.1.1

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 15504
Latest: Nicolarockarola
New This Month: 12
New This Week: 4
New Today: 4
Stats
Total Posts: 127157
Total Topics: 15599
Most Online Today: 61
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 0
Guests: 41
Total: 41

Test button doesn't work on a kulp K16A-B board

Started by JohnD, July 31, 2022, 09:17:39 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

JohnD

Trying to test out a brand new Kulp K16A-B board.  Loaded FPP v6.0 on a new card and configured it.  Under "Channel outputs" I clicked the enabled K16A-B  saved and restarted FPP.  If I click on the "Test Pattern" button the browser the string of pixels cycles through the colors.  If I try to do the same thing via the Test button or the Menu off the controller the pixels never light.  Just to make sure I didn't have a bad board, I flashed FPP v5.5 to another new card and the button and the test menu options on the board work as explected.  Did I miss something that is preconfigured in V5.5 and not v6?

GetJBoards


JohnD

I went through and compared the GPIO and the output channels and they are both Identical. On the GPIO page nothing is enabled, PULL UP/DOWN set to None and all commands are blank. As for the Output Channels everything is default to 50 pixels and the test pattern on that page works in V6.

Support FPP

+- Recent Topics

BRP Voting Plugin - Allow others to vote for your songs! by Barkers Random Projects
December 03, 2022, 11:55:24 PM

loading playlist by rangerdan
December 03, 2022, 11:54:31 PM

BBB running 3-4 seconds ahead by MATTS
December 03, 2022, 09:41:41 PM

Remote Pi connection issues by JonD
December 03, 2022, 08:51:55 PM

FPP not releasing control to WLED when idle by cabrio
December 03, 2022, 08:24:43 PM

Setting up new Falcon f16v4 noob question by Scouser10231
December 03, 2022, 03:45:54 PM

Sequence freeze by jnealand
December 03, 2022, 02:51:04 PM

Raspberry PI 4 won't connect to WIFI by jnealand
December 03, 2022, 02:46:23 PM

new piCaps in the works? by jnealand
December 03, 2022, 02:38:26 PM

FPP 6.2 Video Issue by ppanelli3
December 03, 2022, 12:04:54 PM

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod