News:

LATEST RELEASE:  FPP 7.5 - Download from here - https://github.com/FalconChristmas/fpp/releases/tag/7.5

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 16426
Latest: Amishman
New This Month: 20
New This Week: 1
New Today: 1
Stats
Total Posts: 132328
Total Topics: 16404
Most Online Today: 62
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 0
Guests: 55
Total: 55

F48v4-NS Network Light Flashing, No connection

Started by KBCoggin, November 27, 2023, 07:02:49 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

KBCoggin

I have my F48v4-NS plugged directly into my Pi, same as my old F48 was. It will NOT connect to the Pi. I can connect to it from my computer when directly plugged into the F48v4NS. I tired Firmware 27, same. Firmware 26, same. Rebooting a million times. Reconfiguring a million times. I cannot get it to work no matter what. Both network lights on the F48 are flashing in sync. The Pi network lights don't light up at all. I know the network cable is good. Tried another one just in case. This has TANKED my show that started yesterday!!! 

tbone321

If your computer can connect, the PI should as well.  Can you connect to the PI thru its Ethernet port from your PC?  What are the IP addresses of the PI Ethernet port and the F48? 

KBCoggin

The previous F48 connects just fine to the Pi. However the F48 is broken and the power keeps cutting out. I set the IP settings the same on the new F48v4-NS and connect it and it just blinks. Put the old one back, it connects right away. It is not the Pi. It is the F48v4-NS. I just don't know what is wrong with it. 

KBCoggin

F48 setting is 10.0.0.101. 255.255.255.0. No gateway. Pi setting is 10.0.0.200. 255.255.255.0, no gateway. IP on the computer is 10.0.0.5 255.255.255.0, no gateway. 

tbone321

You might want to try putting a switch between the PI and the F48 and see if it connects then.

jnealand

I'm not a network guru, but should the NS48 gateway point back to the Pi?
Jim Nealand
Kennesaw, GA all Falcon controllers, all 12v Master Remote Multisync with Pi and BBB P10 and P5

tbone321

Not necessary for a host to host connection.  It appears that there is no negotiation between the 2 interfaces or neither one is switching input and output pairs to make the connection.  If that is the case, then putting a switch between them will take care if that issue and they should be able to connect.  If that works, then a crossover cable should get it working for this season.

KBCoggin

Quote from: tbone321 on November 28, 2023, 07:43:42 AMNot necessary for a host to host connection.  It appears that there is no negotiation between the 2 interfaces or neither one is switching input and output pairs to make the connection.  If that is the case, then putting a switch between them will take care if that issue and they should be able to connect.  If that works, then a crossover cable should get it working for this season.
I am curious why this would be needed on the F48v4NS and wasn't required on the original F48... I have a switch I can try tonight. 

tbone321

The NS stands for No Switch.  The old F48 has a built in 2 port switch and works a bit differently then the single port Ethernet connection that the F48NS has does.  

darylc

be sure to try the latest firmware on the f48v4-ns

JonD

Firmware build 30 was released yesterday.  You might try upgrading to the newer version if you have not already.

urbanvisuals

I had the same issue with two boards I have, and I plugged them into a different switch and it worked and got an address. 

With the first switch, I had a ton of blinking lights on the ethernet port and it would say it was receiving e1.31 from my Madrix PC, but the ethernet address listed on the OLED screen would stay at 0.0.0.0. When I tried to set a static IP with the buttons on the board, it would display the address, but I couldn't connect to it with a browser at that address, and it would still claim to be receiving data on the top line of the OLED. 

It wasn't until I moved the box to my bench and plugged it into a different network cable that it worked. I still don't know what was up. 

Cheers, Nathan

Support FPP

+- Recent Topics

F32v5 Release Date by MikeKrebs
April 21, 2024, 08:43:04 PM

Looking for a way to "fast forward" a video playlist by Jayl
April 18, 2024, 03:20:31 PM

MQTT with Home Assistant, model control only lights up some pixels. by CaptainMurdoch
April 16, 2024, 03:06:10 PM

P9-28 and P9-29 not work by windaube
April 15, 2024, 03:40:34 PM

Resetting or Removing FPP Password (with Windows) by greenreader9
April 14, 2024, 06:21:46 PM

Enclosure for Video Projectors by Scott
April 14, 2024, 12:00:50 PM

Born in the USA by Xmas!
April 13, 2024, 03:25:16 PM

1200w HP Power Supplies by MikeKrebs
April 12, 2024, 08:53:19 PM

Colorlight card not responding to FPP by CaptainMurdoch
April 12, 2024, 09:21:54 AM

FPP and WS2812b not work, but work with python script by CaptainMurdoch
April 11, 2024, 03:34:17 PM

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod