News:

LATEST RELEASE:  FPP 7.5 - Download from here - https://github.com/FalconChristmas/fpp/releases/tag/7.5

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 16427
Latest: digilabpg
New This Month: 21
New This Week: 2
New Today: 0
Stats
Total Posts: 132343
Total Topics: 16406
Most Online Today: 126
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 1
Guests: 74
Total: 75

F16V4 with Expansion Board in test mode.

Started by onlineshopper, October 05, 2023, 01:37:57 AM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

onlineshopper

So I finally wired my F16V4 with my two expansion board.   My question is does the test mode on the F16v4 work with the expansion board?   I plug a strips into both expansion board but it just flashes strangely and not all the pixels are light up but when I plug the same strips into the f16v4 board, everything works fine with everything lighted up and changes colors.   

Not sure if this matters but my setup is 6 power supplies with 2 going to each expansion board.   

darylc

Yes test mode works with the expansion boards if you have configured pixels on the ports and told the controller you have the expansion boards.

flashing strangely feels like some sort of pixel or connection problem

JonD

#2
You should never completely trust a controller test mode.  Sometimes they work, sometimes they don't.  I use the test mode all the time, but know it works with the lights I am using, and if I am getting strange results... I always test another way to confirm the results.

I don't have any F16V4 controllers with 2 expansion cards, but have a couple with one expansion and one smart receiver in native mode for 36-ports in total.  I placed mine in test mode, and it is testing correctly on all ports.  Firmware Build27

Make sure you have the Falcon F16v4 board configuration set correctly on the status page.  If you have two expansion boards attached, make sure the Falcon is configured to use the two expansion boards.

Quote from: onlineshopper on October 05, 2023, 01:37:57 AMNot sure if this matters but my setup is 6 power supplies with 2 going to each expansion board
It depends on the voltage you are using, the lights you are attaching, and quantities.


onlineshopper

Quote from: JonD on October 05, 2023, 05:12:19 AMYou should never completely trust a controller test mode.  Sometimes they work, some times they don't.  I use the test mode all the time, but know it works with the lights I am using, and if I am getting strange results... I always test another way to confirm the results.

I don't have any F16V4 controllers with 2 expansion cards, but have a couple with one expansion and one smart receiver in native mode for 36-ports in total.  I placed mine in test mode, and it is testing correctly on all ports.  Firmware Build27

Make sure you have the Falcon F16v4 board configuration set correctly on the status page.  If you have two expansion boards attached, make sure the Falcon is configured to use the two expansion boards.

Quote from: onlineshopper on October 05, 2023, 01:37:57 AMNot sure if this matters but my setup is 6 power supplies with 2 going to each expansion board
It depends on the voltage you are using, the lights you are attaching, and quantities.


Are you referring to the status on screen on the board and if not where would I set this configuration?    I was assuming this was plug and play.   I don't see anything on the f16v4 or the expansion board that let me set anything.   I do see on the older board f16v3 there was a pin to control but nothing on the new one.   

JonD

The F16v4 board itself does not detect and configure the expansion cards.  You either need to define them from the status menu drop down (see below picture), or configure them in xlights and upload the config.

You cannot view this attachment.




onlineshopper

@JonD   So much to learn.   Will try that tonight.   Thank you!

Support FPP

+- Recent Topics

configuration by Poporacer
Today at 07:34:10 AM

FP 7.5 Crash after approximately 440 loads of the same Playlist, memory full by CaptainMurdoch
April 23, 2024, 03:48:12 PM

F32v5 Release Date by JonD
April 23, 2024, 09:14:57 AM

MQTT with Home Assistant, model control only lights up some pixels. by CaptainMurdoch
April 22, 2024, 01:30:45 PM

Looking for a way to "fast forward" a video playlist by Jayl
April 18, 2024, 03:20:31 PM

P9-28 and P9-29 not work by windaube
April 15, 2024, 03:40:34 PM

Resetting or Removing FPP Password (with Windows) by greenreader9
April 14, 2024, 06:21:46 PM

Enclosure for Video Projectors by Scott
April 14, 2024, 12:00:50 PM

Born in the USA by Xmas!
April 13, 2024, 03:25:16 PM

1200w HP Power Supplies by MikeKrebs
April 12, 2024, 08:53:19 PM

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod