News:

LATEST RELEASE:  FPP 7.5 - Download from here - https://github.com/FalconChristmas/fpp/releases/tag/7.5

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 16465
Latest: Mikeyg505
New This Month: 15
New This Week: 2
New Today: 2
Stats
Total Posts: 132627
Total Topics: 16452
Most Online Today: 185
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 0
Guests: 144
Total: 144

Recent posts

#1
BeagleBone Black Controllers / Re: problem with soundblaster ...
Last post by MikeKrebs - June 22, 2024, 08:45:39 PM
Not a FPP developer but...

V8 has been in development for a while and basic function is good. OS still listed as alpha but it works pretty decent for basic purposes. Install it to a new SDCard and try that. Lots of UI stuff in V8.
#2
hi everyone
have a problem with soundblaster 3 and BeagleBone black with FPP 7.5 and with a RGBCape48F.
when I connect the SB3 to usb on the BBB it is registered and I can select it under the audio tab instead of dummy. the problem is that after the reboot, SB3 is gone and it is set to dummy again. SB3 can only be selected again when the power has been turned off to BBB.
1. there is nothing connected to SB3
2. I have tried with delayed startup
3. I've tried reinstalling FPP 7.5
none of the above has worked.
if i go back to 5.5 there is no problem everything works.
hoping that someone here has a solution to the problem as it is driving me crazy and I am close to giving up on updating to 7.5
#3
BeagleBone Black Controllers / Re: New K8-PB - no voltage at ...
Last post by mtbehnke - June 22, 2024, 10:58:30 AM
Upgrading to the 2.0 firmware fixed it :)

Thanks!
#4
BeagleBone Black Controllers / Re: New K8-PB - no voltage at ...
Last post by dkulp - June 22, 2024, 09:35:37 AM
Sounds like it was flashed with the 1.x firmware and not the 2.0 firmware.  Easy fix with 7.5 from the Cape Info -> Upgrade EEprom  page.   Select the correct vender/board/version from the drop downs and hit flash and it should handle it all for you.

#5
BeagleBone Black Controllers / Re: New K8-PB - no voltage at ...
Last post by MikeKrebs - June 21, 2024, 08:48:49 PM
It sure sounds like a bad version of FPP and a bad eeprom for your hardware. I would suggest contacting Daniel and sort it out directly. Since he writes a bunch of FPP stuff, he will know exactly what is going on.

#6
BeagleBone Black Controllers / New K8-PB - no voltage at port...
Last post by mtbehnke - June 21, 2024, 03:59:15 PM
Hi all,

Just bought a new K8-PB (v2.1.0) with Pocket Beagle already mounted and and an imaged SD card.  Connected it up to a 12V Meanwell power supply and was able to connect to it via ethernet and get it all set up.

Tried test mode and couldn't get pixels to light up, eventually realizing that there was no voltage at the string ports.  The LEDs next to each port were also not lit.

Finally realized that the SD card installed FPP 6.3, whereas the K8-PB needs FPP v7 to enable the ports.  Upgraded the OS/FPP to 7.5 via the about page, but that didn't resolve the issue.  A full reimage to v7.5 hasn't fixed the issue either.

I've been using FPP for quite a few years, so I'm pretty familiar with how to set everything up.  I tried manually setting the config, having xLights upload it, tried testing via the FPP test page, the channel page and also xLights outputting directly to the controller.

I also saw on the Kulp K8-PB page it shows a 'FPP Current Monitor' page, which I haven't been able to find anywhere in FPP.

FPP recognizes that there's a K8-PB connected to it, as shown on the Channel Outputs page.  I did notice that the FPP Cape Detect Log shows "detect_cape[308]: Found cape K8-PB, Version 1.0".  My understanding is that the 2.x version of the board replaced the mini-blade fuses with eFuses.

I'm wondering if there's a bug in the cape detection that makes FPP think there's physical fuses, so it's not turning on the efuses for each port or showing the current monitoring page.

Any other ideas?

Thanks,
Mike

#7
Falcon Player (FPP) / V8 and Touchscreen Pictures
Last post by breese - June 19, 2024, 10:29:11 AM
I have been testing my touchscreen with V8.
The pictures and video is working on V7.5.5
With V8 the video plays as expected but the pictures are not.
I am using all the same Setup, config's, pictures, etc.
As you can see in the attached picture, the formatting is not correct.
For reference, back in 2022 we figured this out and has been working since.
https://falconchristmas.com/forum/index.php?topic=15316.0

You cannot view this attachment.
#8
Falcon Player (FPP) / Video Output display creation ...
Last post by Zcarpenter - June 17, 2024, 11:42:12 AM
I have been having some problems trying to get FPP to work properly on a Linux OS. Anytime we try to play a video, it gets approximately 32 seconds into the video, then cuts and stops. No matter which video we try, it is the same result, right at or near 32 seconds, the video just stops. We can play audio and sequences just fine, but not video, or specifically mp4 files (we haven't tried other file types). IF we ssh into it and use the cvlc command it can play the video fine, but if we try to use the web gui, it doesn't work. Attached are the relevant portion of the log file and the console output after using cvlc.

Note: I know using FPP this way is not how it was designed and is somewhat unknown territory. We have a backup plan for playing the video, but it would be nice if we could figure out why it's doing this
#9
Falcon Player (FPP) / Re: Difference on Channel outp...
Last post by Poporacer - June 17, 2024, 08:08:51 AM
Quote from: k6ccc on June 16, 2024, 01:04:36 PMBut why only one of them? 
Maybe in the rebuild process or something else the Virtual EEPROM got deleted?
#10
Falcon Player (FPP) / Re: Scheduler Holiday list now...
Last post by SeldenBlack - June 16, 2024, 04:43:00 PM
I figured it out.  I had to change my Locale under FPP Settings. 
Powered by EzPortal
Powered by SMFPacks Menu Editor Mod