News:

LATEST RELEASE:  FPP 7.5 - Download from here - https://github.com/FalconChristmas/fpp/releases/tag/7.5

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 16476
Latest: jbhubert
New This Month: 8
New This Week: 5
New Today: 2
Stats
Total Posts: 132724
Total Topics: 16475
Most Online Today: 114
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 0
Guests: 73
Total: 73

Abnormal Conditions - May cause poor performance

Started by Tom0Pix, March 05, 2024, 09:19:49 AM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

Tom0Pix




Hello again,
I have my next problem and don't know what to do next.
I have a Hanson HE 123 with 2 extensions. This is also licensed for 48 channels. Everything works so far with a test setup. 140 pixels on one connection works perfectly. In the BBB browser, the following status appears in red:
Abnormal Conditions: May poor performance
A log level is set to debug


After searching for something I found the logs
The following is in the ini log:




Tue 05 Mar 2024 04:52:00 PM CET
FPP - Setting up for the Falcon Player on the BeagleBone Black platform
FPP - Checking for required directories
ls: cannot access '/home/fpp/media/config/interface.w*': No such file or directory
ls: cannot access '/sys/class/net/wl*': No such file or directory
net.ipv4.ip_forward = 0
FPP - Clearing reboot flags
FPP - Sanity checking storage device setting
FPP - Setting max IGMP memberships
ln: failed to create symbolic link '/opt/fpp/www/proxy/.htaccess': File exists
FPP - Screen blanking deactivated

there are more logs available. I have no idea what this all means - apparently it can't find a file
Maybe one of you can help me so that my Mega tree project doesn't fail completely.
I can also post the other logs here, but I didn't want to flood everything.


Thanks in advance

Warm greetings from Germany

Tom






Poporacer

Quote from: Tom0Pix on March 05, 2024, 09:19:49 AMthe following status appears in red:
Abnormal Conditions: May poor performance
A log level is set to debug
If this is the error you are trying to fix, then go to Status Control>FPP Settings>Logging and change all of your logging to Info. Debug logging level can take up a lot of resources and that is why you are getting the message. Those error messages might not be errors for your actual use case.
If to err is human, I am more human than most people.

Support FPP

+- Recent Topics

FPP led Panel Troubleshooting. by jbhubert
Today at 05:49:15 AM

Looking for SRx2 V5... by darylc
July 11, 2024, 05:54:34 PM

FPP 8.0 by colonelcline
July 11, 2024, 04:05:15 PM

SMPTE timecode by k6ccc
July 11, 2024, 10:36:03 AM

Matrix panels go full while on every restart by k6ccc
July 11, 2024, 08:17:58 AM

output controller by MikeKrebs
July 10, 2024, 10:31:28 PM

Multiple text effects cause re-render by breese
July 09, 2024, 06:19:48 AM

Cannot change serial settings for Renard by jeff.ott
July 08, 2024, 09:11:47 PM

7.5 wlan ARP issue? by peterjp
July 05, 2024, 11:44:49 PM

FPPv7.5 octoscoller error by dkulp
July 05, 2024, 10:44:41 AM

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod