News:

Server migration complete, Welcome to version 2.1.1

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 15650
Latest: Androom
New This Month: 54
New This Week: 1
New Today: 0
Stats
Total Posts: 128365
Total Topics: 15784
Most Online Today: 59
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 4
Guests: 22
Total: 26

Low voltage reported on V1 (6.8V) but no evidence of actual low voltage?

Started by summetj, December 04, 2022, 04:51:34 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

summetj

I'm seeing a V1: 6.8v (but V2 is 11.9V).  I do have two power supplies, so I pulled out the multi-meter, but both supplies are right around 11.9 volts output under load when the display is running.   [And the input ports on the F16V3 also show 11.9 volts on both the left and right sides...]  And the 1-8 port lights are just as bright as the 9-16 port lights, so no evidence that my 12v pixels are seeing a reduced voltage.

The player appears to be working just fine otherwise.   I'm suspicious that the voltage sensor itself may be off? 

Any other diagnostics I should be doing?

Thanks,
Jay

Controller Information:

Name:F16V3 SW Version:v2.59
Uptime:00:09:16Controller Time:18:50:1912-04-22
Temp. 1:34°C (93°F)Temp. 240°C (104°F)
Voltage 1:6.8 VVoltage 212.1 V
Fan RPM:0 RPMProcessor Temp:59°C (138°F)

Poporacer

That is a bug that had been around for a while. Just ignore it
If to err is human, I am more human than most people.

jnealand

I agree with Poporacer.  Known problem for a couple of years.  Stop looking at those numbers and just use your multimeter.  sigh
Jim Nealand
Kennesaw, GA all Falcon controllers, all 12v Master Remote Multisync with Pi and BBB P10 and P5

Support FPP

+- Recent Topics

F48V4-NS Pixel Controller using all 12 Differential SmartReceiver ports by BirdingPix
Today at 02:26:30 PM

F48v4NS - Pi or No Pi? by rjhodgefamily
Today at 09:25:20 AM

Trying to configure LOR CF50D Floods on FPP Pi Player with PiCap by JonD
Today at 07:01:41 AM

No network by JonD
Today at 06:35:14 AM

Script/Plug-In Trigger on Data by darylc
January 30, 2023, 11:31:16 PM

Attempting to move to FPP 6.3 from 4.4 - Assigned IP is in different subnet. by Poporacer
January 30, 2023, 05:06:59 PM

Camera input for WS2811's by dkulp
January 30, 2023, 04:02:55 PM

F16v3 Won't boot or power on by rjhodgefamily
January 30, 2023, 02:22:05 PM

Set Time/Date by Rick
January 29, 2023, 10:09:08 PM

help getting started, next step? by Poporacer
January 28, 2023, 05:10:18 PM

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod