News:

LATEST RELEASE:  FPP 7.5 - Download from here - https://github.com/FalconChristmas/fpp/releases/tag/7.5

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 16423
Latest: mezzmosis
New This Month: 16
New This Week: 1
New Today: 1
Stats
Total Posts: 132321
Total Topics: 16403
Most Online Today: 103
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 1
Guests: 44
Total: 45

Pixel strings page missing

Started by djgeorgef, December 23, 2023, 05:55:23 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

djgeorgef

Hi, I'm going around in circles trying to set up a cape on a pi3B+ with rpi-28d. On initial set up, selected the correct cape. On output pixel strings page there is only the options to "install/download eeprom" or "install virtual eeprom". I follow the process for both options and reboot but these options reappear in the output page and cape info page. I'm using Fpp 7.4 with latest os. Tried a new sd card also with the same result. This was a new cape and I've never had the correct output options. Thank you in advance.

CaptainMurdoch

Try removing the virtual eeprom and see if that helps, you shouldn't do both options really.
-
Chris

djgeorgef

Thanks, I'll give that a try. Merry Christmas  ;D

djgeorgef

#3
Unfortunately I've still been unable to configure this. I've tried doing both eeprom installation tasks and rebooted separately but upon reboot it reverts back to the original options. I installed a pihat that I have and that worked first time once I installed the eeprom, but when I reinstalled the rpi-28d it doesn't display the output string options. Attached are a few screenshots of what I'm getting. It's weird because it all seems to be recognised but doesn't get the end result. I also tried this on a different pi with the same results. Any others tips or things to try would be great before I return it?

Many thanks, George.

djgeorgef

#4
Here's the pics...

CaptainMurdoch

Are you rebooting after installing the eeprom?  I just double checked and the eeprom file we include for the rpi-28D does have the cape-info.json file in it.
-
Chris

djgeorgef

Hi,

Yes rebooting every time, and also tried shutting down and removing power in between. When I installed the PiHat I had the option to save it before rebooting but I don't get the save option for the Rpi28d+.

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod