News:

Server migration complete, Welcome to version 2.1.1

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 15649
Latest: Androom
New This Month: 0
New This Week: 1
New Today: 0
Stats
Total Posts: 128374
Total Topics: 15784
Most Online Today: 36
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 0
Guests: 15
Total: 15

What am I doing wrong?

Started by mms, October 27, 2020, 02:22:46 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

mms

ANSWERED!  THANK YOU!

Thanks to Zane I got the firmware file that I needed.  Now, it seems like I can't program the controller once the software is on it.  Here is what I'm doing:

1.  With the controller hooked up to my Active Hub, Open PICkit 2 programming software, erase via PICkit 2.
2.  Import the SSC 1/2/3 firmware and write.  (LEDs on the strip do light up during this process.)
3.  Remove PICkit 2.  Unplug/replug the cable from the Active Hub.
4.  Open Falcon Smart String programmer v 1.0.12
5.  Select channels, node count, forward/backward, hybrid, etc.  I assume the default start channel is 1.  I want the new start channel to be 786.
6.  Press Program.
7.  The word "Program" flashes on and off for about a second.  Then disappears.

When I goto test in xLights, the whole strip turns white before I "Output to Lights" or select the channels to test.  The rest of the yard does cycle R-G-B-All.

Please let me know what I'm doing wrong.

TNF250

When programming did you check "Program All SSC on Hub", making sure you only have the single SSC plug into the hub.
Zane
Springfield, TN

X-Lights - RPi3 - FPP - Falcon - DLA Lynx

mms

I meant to update this to being answered.

Yes, I ended up unplugging all the other smart controllers and checked the program all option.  It works now! 

Thank you!

TNF250

Zane
Springfield, TN

X-Lights - RPi3 - FPP - Falcon - DLA Lynx

Support FPP

+- Recent Topics

Set Time/Date by breese
February 01, 2023, 05:03:33 PM

Help How I use Orange Pi with FPP by tbone321
February 01, 2023, 02:41:58 PM

No network by Steve_63
January 31, 2023, 08:17:21 PM

F48V4-NS Pixel Controller using all 12 Differential SmartReceiver ports by BirdingPix
January 31, 2023, 02:26:30 PM

F48v4NS - Pi or No Pi? by rjhodgefamily
January 31, 2023, 09:25:20 AM

Trying to configure LOR CF50D Floods on FPP Pi Player with PiCap by JonD
January 31, 2023, 07:01:41 AM

Script/Plug-In Trigger on Data by darylc
January 30, 2023, 11:31:16 PM

Attempting to move to FPP 6.3 from 4.4 - Assigned IP is in different subnet. by Poporacer
January 30, 2023, 05:06:59 PM

Camera input for WS2811's by dkulp
January 30, 2023, 04:02:55 PM

F16v3 Won't boot or power on by rjhodgefamily
January 30, 2023, 02:22:05 PM

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod