News:

LATEST RELEASE:  FPP 6.1 - Download from here - https://github.com/FalconChristmas/fpp/releases/tag/6.1

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 15290
Latest: eatumup
New This Month: 36
New This Week: 5
New Today: 3
Stats
Total Posts: 125009
Total Topics: 15227
Most Online Today: 89
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 5
Guests: 50
Total: 55

Incorrect Pixel Count and Device type listing under Pixel Ports.

Started by MrChristmas2000, August 29, 2013, 06:13:51 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

MrChristmas2000

I am running Falcon Controller Software v1.0.0

I enterd a Pixel count of 150.
The Pixel count showed up as 450 which is correct.

Then I changed the Device type to 2811 Strips and the Pixel count changed to 1804 String and the Device type stayed the same.

If I went back and changed the Pixel count the Pixel count would update to the correct value but the Device Type value never changed in the column.

Now if I chose the next channel (number 2) the 'Pixel port Settings' Device Type would change to the Default '1804 string'.

Then if I reselected channel number 1 the 'Pixel port Settings' would display the correct Device Type but the Device type in the Pixel Ports column never changed value.

RichM

It has been that way since the beginning.  I had that same issue.  It does keep your changes correct in the 'Pixel Port Settings' section even though it doesn't look right in the 'Pixel Ports' main section and will program your Falcon board correctly. 

I program my board with a mix of 2811 strips and 1804 strings and the output is correct for the RGB order on both. 
The only difference the board is making between 2811 and 1804 is the order of RGB.  David correct me if I'm wrong here.

Rich

David Pitts

PixelController, LLC
PixelController.com

David Pitts

OK. I believe it is fixed now.  Your software should ask you to update it next time you run it when connected to internet. If not manually install it by downloading file here.
http://falconchristmas.com/forum/index.php?action=downloads;sa=view;down=4
PixelController, LLC
PixelController.com

MrChristmas2000

Thanks a bunch.

That was fast . . . . WooHoo.  :)

I just let it update it's self and it seems to have worked just fine.


pk

Glad to see it fixed along with the other updates you made.   

Skunberg

After seeing Dave's post about a fix and auto update, I started up my pi. It said 22 files changed, 479 insertions, 333 deletions. So I assume mine updated o.K.? I ask because you mentioned the software should "ask" and I didn't get asked in the browser screen on my PC or on the Pi boot screen.
   Also how is the RasClock update coming?

Brian

JonB256

He wasn't talking about the Pi player. He was talking about the Falcon 16 setup software.

Galaxy Note II

Long time Falcon, FPP and xLights user

Skunberg

Ooops ...  I guess I didn't read the forum title. Sorry.

RichM

Thank you David! 

Updated and tried it out, everything looks good.

Rich

Support FPP

+- Recent Topics

K16a-b FPP setup by Dunkelzahn
Today at 06:32:25 PM

OrangePi 3 LTS wifi by ctmal
September 25, 2022, 05:27:37 PM

Pi Top on sale by CeP
September 25, 2022, 04:26:29 PM

no Lights by Poporacer
September 24, 2022, 06:47:12 PM

exceding 24000 starting channels by Poporacer
September 24, 2022, 05:53:25 PM

No signs of life, help by JonD
September 24, 2022, 02:44:30 PM

Sequencing timing... by Atljim965
September 24, 2022, 10:22:25 AM

OLED Screen Not Coming On by jja0607
September 23, 2022, 06:34:51 PM

How to connect a button (via GPIO) to a K16A-B by pierlux
September 23, 2022, 05:44:49 PM

Background Image (House) Not Visible In XLights by dkulp
September 23, 2022, 12:41:52 PM

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod