News:

LATEST RELEASE:  FPP 6.1 - Download from here - https://github.com/FalconChristmas/fpp/releases/tag/6.1

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 15290
Latest: eatumup
New This Month: 36
New This Week: 5
New Today: 3
Stats
Total Posts: 125010
Total Topics: 15227
Most Online Today: 89
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 5
Guests: 45
Total: 50

[SOLVED] What am I doing wrong

Started by dgreen, October 01, 2013, 06:03:28 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

dgreen

Hey all,
I got a Falcon16 and am trying to get lights working.
I flash the PIC and have no problems.
Then i verify and all is good.
i put the board in test and the lights flash.

Then I open the Falcon Controller software.
I choose board address 1 (first dip switch is on the on position)
I choose universe 1
i uncheck hybrid mode.

then in the software and choose etherdongle, the ip address and multicast.
then i choose output 9 (no reason)
set the start channel to 513, and pixel count to 11 (a test string)
then i click program.
should the lights flash like a SSC?
the software says programming and the lights on the etherdongle flash.
I close the program.

Then i open xlights and go to test.
xlights works with the SSC through a hub so the setup of it should be good.
anyway, i chools output to lights, select all channels and shimmer (or anything).
i dont get any lights.
any ideas?
Thanks.


dgreen

I got it.
i had the board upside down and therefore the dip switches were upside down.
i knew it had to be something easy.

All is working now.

Support FPP

+- Recent Topics

K16a-b FPP setup by Dunkelzahn
Today at 06:32:25 PM

OrangePi 3 LTS wifi by ctmal
September 25, 2022, 05:27:37 PM

Pi Top on sale by CeP
September 25, 2022, 04:26:29 PM

no Lights by Poporacer
September 24, 2022, 06:47:12 PM

exceding 24000 starting channels by Poporacer
September 24, 2022, 05:53:25 PM

No signs of life, help by JonD
September 24, 2022, 02:44:30 PM

Sequencing timing... by Atljim965
September 24, 2022, 10:22:25 AM

OLED Screen Not Coming On by jja0607
September 23, 2022, 06:34:51 PM

How to connect a button (via GPIO) to a K16A-B by pierlux
September 23, 2022, 05:44:49 PM

Background Image (House) Not Visible In XLights by dkulp
September 23, 2022, 12:41:52 PM

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod