News:

Server migration complete, Welcome to version 2.1.1

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 15497
Latest: packhawk
New This Month: 5
New This Week: 33
New Today: 5
Stats
Total Posts: 127079
Total Topics: 15589
Most Online Today: 135
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 5
Guests: 85
Total: 90

Unable to change program to universe 1 and 2 from universe 2

Started by Frankr, November 28, 2015, 05:28:48 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

Frankr

Hello all,

Trying to switch an F16 that is currently set to universe 2 only to a configuration that can use universe 1&2.

Using configuration software 1.2.3 and most recent firmware for FPD and F16

I can apply a program change to universe 2 just fine but when I try to apply a configuration that uses 1&2 it fails.  If I try to program to use universe 1 it fails.  The jumpers are selecting universe 1 & 2 on the board.

Can anyone point me in the direction of what I am missing?

Thank You,

Frank

JonB256

It could be a CAT5 cable problem.  The Orange/OrangeWhite pair are responsible for Universe 1 and they may be bad.

In case there may be something wrong with output jack #1 on the FPD, you could configure output jack #2 to match #1 and move the cable? 

Long time Falcon, FPP and xLights user

Frankr

Thanks Jon!

I had already tried the other FPD jack. Didn't think about the cable being bad. I will have to give that a shot in the morning. I wonder if I might have a bad solder joint for universe 1.

Frank

Frankr

In case anyone wants to follow along...

Cable swap no go. Tried programmming to uni 3 no go.

Broke out the ohm meter and tested from rj-45 through the uni selectors to the rs-485 chip and have continuity all along the way. At this point highly suspicious of the rs485 chip. Will see if I have a spare and try swapping.

Frank

drlucas

Failing that I assume you swapped power supplies on the FPD? Mine has been very sensitive to the brick I use supplying power.  Also make sure that in your FPD setup you have all the pixel net universes setup properly.


Sent from my iPhone
Ryan

JonB256

Quote from: Frankr on November 29, 2015, 10:11:18 AM
In case anyone wants to follow along...

Cable swap no go. Tried programmming to uni 3 no go.

Broke out the ohm meter and tested from rj-45 through the uni selectors to the rs-485 chip and have continuity all along the way. At this point highly suspicious of the rs485 chip. Will see if I have a spare and try swapping.

Frank

It is very possible that the RS485 chip is bad. There are a total of 12 on the FPD so finding one to swap should be easy.
If you (or a helper) ever plugged in a CAT5 cable from a Powered Hub, it may have killed the chip.
Long time Falcon, FPP and xLights user

Frankr

The suspect RS485 is on the F16.  The FPD is doing great for all of my devices. Its only this one F16 on the universe 1 or 3 that is flaky.

For now I have relegated this unit to only use universe 4 and that will work for this year. A swap of the Rs485 with a DSC that unwillingly donated it did not improve universe 1 or 3 situation...

This is why I always have more supplies than I need :)

Frank

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod