News:

Server migration complete, Welcome to version 2.1.1

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 16398
Latest: blinkyfort
New This Month: 1
New This Week: 1
New Today: 1
Stats
Total Posts: 132083
Total Topics: 16372
Most Online Today: 83
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 3
Guests: 44
Total: 47

F48 dropping off network

Started by algerdes, December 08, 2023, 07:03:15 AM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

algerdes

I have a F48 (version 1.03  white) that just stops communicating.  The Ethernet connection to it stops without warning - sometimes after a couple of hours, and this last time it lasted for 6 days.

While it is up, it runs great.  All 12 differential outlets do exactly what they are supposed to do.

A power reboot brings it back to life.
I have re-installed the firmware with the hopes of it "fixing" the problem, but to no avail.
Note that the board is still "lit" after it loses connection.  I have also tried it in two different displays with the same problem.

It was necessary to pull it from our community display, but I'd like to put it to work at my home. Unfortunately there will be a few days where I won't be there to power cycle it when it goes missing. (Reliability is a necessity.)

Has anyone else ran into this problem?
Sequencers: Vixen3 and xLights
Players: FPP and xSchedule Controllers:  Renards - SS24/SS16; E1.31 - San Devices E682 - Falcon F16, F4, F48 - J1Sys - DIYLEDExpress E1.31 Bridges.  Much more!

JonD

#1
Many reports of Falcon build 27 lockup issues.  Did you upgrade the firmware to build 30?   Make sure to upgrade FPP to 7.3.6 if running a 7.3.x version.

darylc

@JonD His F48 can't run build 27/30, it's not a F48v4 or v5.

tbone321

If it is at home, it can always be connected to a house times to keep it turned off until show time and then turned back on.  My F48 is connected to a relay board controlled by my master PI and is powered up about 5 minutes before the show starts and back down after the show is over.

algerdes

Thanks guys for the advice.  And let me apologize for the late acknowledgement of this assistance.  I've been building new boxes to replace several that have shown "mysterious" behavior.  All is working well with the new boxes and the malfunctioning, such as the F48, are on the shelf for looking at after the season.

And yes, this is an F48 V3, not the V4 or V5.  All FPP instances are at or above 7.3.5 with several at 7.4.
Sequencers: Vixen3 and xLights
Players: FPP and xSchedule Controllers:  Renards - SS24/SS16; E1.31 - San Devices E682 - Falcon F16, F4, F48 - J1Sys - DIYLEDExpress E1.31 Bridges.  Much more!

mschneids

#5
I started having the same issue this year with my F48 and I found my CPU temps were going over 180. I added a fan and its working perfectly again. I run basically the same show for the last 3 years and don't believe I have seen the issue before. My F48 is mounted in a box inside my garage but I was keeping the (box)door open. Garage temps in the 50's. Also have a small heatsink on the CPU since it was new.
You cannot view this attachment.

JonD

Quote from: mschneids on December 16, 2023, 01:40:06 PMAlso have a small heatsink on the CPU since it was new.
So simple, and yet I have never thought of doing that.

mschneids

Quote from: JonD on December 16, 2023, 02:35:55 PM
Quote from: mschneids on December 16, 2023, 01:40:06 PMAlso have a small heatsink on the CPU since it was new.
So simple, and yet I have never thought of doing that.
I bought an assortment for Raspberry Pi's and now I stick them on everything lol

algerdes

I will keep this in mind for when I get time (after the display is put away) to put it on the bench.
Sequencers: Vixen3 and xLights
Players: FPP and xSchedule Controllers:  Renards - SS24/SS16; E1.31 - San Devices E682 - Falcon F16, F4, F48 - J1Sys - DIYLEDExpress E1.31 Bridges.  Much more!

Support FPP

+- Recent Topics

Wifi on Beagle Bone WB48 by blinkyfort
Today at 05:43:41 PM

strang text behavior with all modell by Poporacer
Today at 12:46:31 PM

Playing video to Monitor on RPi4 by TomsLEDs
February 29, 2024, 10:08:20 PM

Problem with images in playlist. by CaptainMurdoch
February 29, 2024, 08:56:43 AM

Choosing P4 Panels / Colorlight by CaptainMurdoch
February 29, 2024, 08:52:41 AM

Struggling with media playback sync by MichaelD
February 27, 2024, 03:40:10 AM

Live video with xLights and Falcon Controllers by Laser Falcon
February 24, 2024, 01:20:52 PM

Waveshare 7" Screen by skulltronix
February 23, 2024, 03:36:17 PM

Need to expand by darylc
February 22, 2024, 11:41:01 PM

reviving a bbb on an octoscroller by starsman20
February 22, 2024, 04:34:23 PM

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod