News:

LATEST RELEASE:  FPP 7.5 - Download from here - https://github.com/FalconChristmas/fpp/releases/tag/7.5

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 16423
Latest: mezzmosis
New This Month: 16
New This Week: 1
New Today: 0
Stats
Total Posts: 132321
Total Topics: 16403
Most Online Today: 91
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 1
Guests: 51
Total: 52

2nd year newbie with same issues from last year

Started by Jason Kildea, November 21, 2023, 05:11:04 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

Jason Kildea

hey everyone, glad to be part of the lighting community! i've always wanted to get into these light shows and we finally jumped in last year.

my system is being sequenced on xlights. using e131 protocol. wallys wb1616 bbb.
xlights version is 2022.22
fpp is version 5.5v

100 node rgb lights with ray wu connectors
12v 360 watt power supply

i have a roofline with 172
porch eave with 109
porch beams with 300
west arches with 200
east arches with 200

the issue ive had since last year is since ive added my arches i cannot for the life of me get all my arches to light in my sequence. ive adjusted my counts in xlights to "force" lighting but nothing. on my fpp i can run the display test and adjust the channels to get full arch response. can anyone help point me in some direction to check, test, change what i obviously have wrong. i have no clue anymore on what is wrong between xlights, fpp and my controller. 

thanks in advance for any help you can offer.

tbone321

The fist thing that I would look at is the FPP output settings to make sure that you are actually sending all of the data needed to run your arches.  I would also take a look at your controllers input definitions and make sure that it is set up to receive that data.  You are way behind on both XLights and FPP is version numbers.  Also look at your channel numbers assigned to your arches in XLights and make sure that data os being sent out to the controller.  XLights can at times assign very high channel numbers to added props and that can cause configuration issues, especially if you are manually configuring FPP and your controller.

Jason Kildea

so would you first suggest udating xlights and my fpp to the newest versions? 
as far as channel and universe assignments i do know they are different.
xlights appears to be correct. how do or would i manually assign channel outputs in fpp?

JonD

Assuming you update to the current versions, you could use the xlights feature "fpp connect" and upload all the settings to FPP by selecting "udp output" to "all". 

Jason Kildea

ok, ill update in the morning and see how the reaction is then! ill post with the updated results.
thanks for the direction

Jason Kildea

so i think updating to fpp v7.3 has created a massive problem! I cant get my channel outputs to set to my wally's wb1616 v1.0!  can't find an eeprom for virtual. also on my about page it wont update local git version (3878fc1)and my remote git version remains "unknown"

could this be from the etcher warning partition file not there? 
did i not update to the correct fppos version?
can anyone help un%$#^ what i have done? lol, this was supposed to be an easy and simple update for xlight and fpp as said above.

any help is appreciated as this clearly has my show at a complete halt. even with the sd card with the fpp v5.5 won't bring up the origanal wb1616 controller like when i initially started this last year.

JonD

I would hit the xLights Zoom Room.  https://xlights.org 

CaptainMurdoch

Make sure you pull in the latest updates using the. "Upgrade FPP" button on the About page.  Installing the latest SD image does not get you to the latest version of FPP, there have been several bug fixes since the SD image was created.
-
Chris

Jason Kildea

ive uploaded the 7.3 fppos to my bbb as a new install. i'm using microsoft edge as a web browser, have an sd card formater, balena etcher, 128gb micro sd card. 

since the 7.3 install i cannot update using the update fpp. the local git version is 3878fc1 and the git version is unknown. 
when i hit update fpp the response is: Can not access https://github.com/, unable to pull git updates

Poporacer

Quote from: Jason Kildea on November 24, 2023, 05:51:00 PM128gb micro sd card. 
WOW, a bit of overkill there, LOL

Quote from: Jason Kildea on November 24, 2023, 05:51:00 PMwhen i hit update fpp the response is: Can not access https://github.com/, unable to pull git updates
That is usually because your network settings are incorrect and FPP cannot get to GitHub. Typically this is due to a bad DNS Server address. Use 8.8.8.8
If to err is human, I am more human than most people.

Jason Kildea

im done! cant get anything right! intial set up good until reboot, no cape firmware, key license doesnt work, network only connect when bbb is connected directly to comlputer but wont get updates for github, os, img!
whoever wants to or is interested in a screen share to fix, have at it! if not someone can have the wb1616 bbb and ill go back to 120v traditional lights in 20 yrs when im over this garbage!

K-State Fan

There are normally people in the zoom room to help you at any time.

Jason Kildea

spent 4 hrs there and never had a single response

Poporacer

Quote from: Jason Kildea on November 26, 2023, 04:04:13 PMspent 4 hrs there and never had a single response
We help hundreds of people every day? Did you raise your hand so that we know you had a question?
If to err is human, I am more human than most people.

K-State Fan

Quote from: Jason Kildea on November 26, 2023, 04:04:13 PMspent 4 hrs there and never had a single response

From the few times I have been there that is very surprising.

Support FPP

+- Recent Topics

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod