News:

Server migration complete, Welcome to version 2.1.1

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 15462
Latest: tgeorges
New This Month: 85
New This Week: 39
New Today: 3
Stats
Total Posts: 126786
Total Topics: 15536
Most Online Today: 139
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 8
Guests: 81
Total: 89

Data Signal Strength for Strip Lights?

Started by Gary, August 27, 2019, 12:13:12 AM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

Gary

I've read in the past somewhere that strip lighting tends to be "pickier" with the signal strength than bullet nodes in order to function properly, so here's some background info on my setup:




I bought a bunch of 12V WS2811 bullet nodes to go with my Falcon F16-V1 controllers back in 2015 and bought a few µAmps and Afterburners as extra "insurance" just in case some of my longer cable runs didn't work with the signal that the F16-V1 provided. Much to my delight, all my bullet nodes worked--even the Cat 5E run to the peak of my roof that was 47 feet long!


Fast-forward to 2019 and I'm adding strip lighting to my eaves/soffits/gutters. I tried hooking a sample of strip lighting to my longest 47-coot cable, hooked it up to my F16-V1, put the jumper into test mode, plugged it in, but only the first "pixel" sort of glowed greenish-blue with a pulse whose timing would co-incide with the RGB colour change sequence.


Okay, I thought... if I was able to drive bullet pixels 47 feet away, surely I'd be able to install an Afterburner for an extra signal boost to get my strip lights to recognize the data signal. So, following the install instructions of switching out the chip from the board and installing the new resistor arrays (I didn't bother soldering on the LEDs at this point), I turned on the controller again...


... same result.  :(  What have been the typical max distances that people have been able to achieve with strip lights vs. bullet nodes when using the same length wire?

AAH

You should get pretty much exactly the same distance as they are the exact same IC in the nodes and strip. If you aren't getting the strip lighting up at all before or after the uAmps then check things off in the following order-check that your voltage is correct. Strip and nodes both come in 5V or 12V
-check that you are definitely supplying data to the correct end of the strip-check that the strip works correctly if connected directly to the controller (if it doesn't then it may be due to the fact WorldSemi changed the 2811 spec which meant firmware changes may be needed)-check that the nodes work at the end of the cable run with the uAmp in place
I've personally never had distance issues with common cable lengths of 10m (33ft) from the pixel controller but typically much less than that from prop to prop.

Gary

#2
I can't remember where I read that the distance to the first "pixel" for strip lights was shorter, but I do seem to be experiencing it.

I haven't put any µAmps in-line onto the cables at this point, but I know it's not a matter of 5V/12V, data going in the right/wrong end of the strip, or bad/botched soldering/cables because my strip lights work with shorter data/power cables, and my bullet pixels work fine with the 47-foot cable.

Oh wait...

...  :-[

I was about to post the question to everybody (or Dave Pitts) to ask if the F16-B is known to send a stronger/cleaner signal over greater distances than the F16-V1 because my longest run at 47 feet long connects to my F16-B... and then realized that each controller uses a different pinout order for Data, 12V, and Ground.

So, I quickly run to the garage to swap the wiring on the pinouts for my 47-foot cable, hook my strip lights to the F16-V1 I use to test my lights as I assemble them, and it all works!


I have mixed feelings now. First, I'm embarrassed... but I'm now happy that I don't need to deal with in-line signal amplification.  :D


P.S. I should have known better since I've been working with pixels for four years now, but since I haven't been actively using them for about 8 months, I guess I'm getting a bit rusty on the common sense here.

JonB256

The F16v1 did not have nearly the distance to first pixel as the V2 and V3.

There was an "Afterburner" module made by Dan Kulp that replaced the final output amp and improved the "dtfp"

Long time Falcon, FPP and xLights user

Gary

Either way, me personally getting 47 feet in real-world conditions is good enough for my needs! I don't know if CAT5 cable makes a difference, but that's what I use...

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod