News:

Server migration complete, Welcome to version 2.1.1

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 15187
Latest: 3636lightshow
New This Month: 4
New This Week: 0
New Today: 0
Stats
Total Posts: 123961
Total Topics: 15067
Most Online Today: 49
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 1
Guests: 23
Total: 24

New to PiCap -

Started by techiebeckyg, June 19, 2022, 08:35:43 AM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

techiebeckyg

I used FPP to run a virtual matrix last year, then ran across the PiCap and ordered a couple.  I have some LOR dumb rbg controllers for floods and windows, so having the output port seems like it would be perfect for off season lighting.
My conundrum, I cannot get anything lit up to save my life, even on pixel test mode.
I am powering the Pi and the PiCap separately.
I get white lights on output 1 and nothing on ouput2 as soon as I plug them in, but no changes in pixel test mode.
I have attached screenshots of inputs, outputs and version info.
I use xlights visualizer then upload the configuration to the Pi.  I know this has to be something stupid, and I am just not seeing it.

Help please..I was very excited to get this working and moved outside so I can get my house outline(pixels) added to my off season lighting and stop running the LOR controllers in standalone mode.


JonB256

On the PiCap (if it is a Falcon PiCap, anyway), did you move the jumpers to LOR? That's because LOR controllers expect their data on lines 4 and 5, not the DMX standard of lines 1 and 2.

Also, how old is the firmware on those controllers. The PiCap is sending DMX protocol data, not LOR protocol, so your firmware must be new enough to support auto-sense of DMX.
Long time Falcon, FPP and xLights user

Poporacer

Quote from: techiebeckyg on June 19, 2022, 08:35:43 AMI am powering the Pi and the PiCap separately.
Are the jumpers set correctly for this? What PiCap?

Quote from: techiebeckyg on June 19, 2022, 08:35:43 AMI get white lights on output 1
Sometimes all white lights are an indicator that the pixels are wired backwards. Are you sure the correct end of the string is connected to the controller and the correct wires to the correct terminals?
 
Quote from: techiebeckyg on June 19, 2022, 08:35:43 AMI use xlights visualizer
The way that you have xLights configured, the visualizer will not really do much. you need to set the Auto Configure models and Auto size
If to err is human, I am more human than most people.

tbone321

I may be missing something but what type of pixels are you using?  

techiebeckyg

@JonB256 - it is a Falcon PiCap, the jumpers are set to LOR.  I am not trying to connect to the LOR controllers yet, just get some pixels lit direct off the PiCap for now.  

@Poporacer  - The jumpers are set or powering them separately, I will triple check the wiring, but I even went back and pulled up the diagrams for the pigtail and the PiCap to make sure I was putting things together correctly.  Originally they were not, and I wasn't even getting white lights.
I will Set Auto Configure and Auto size and see what changes.

@tbone321 - I have a strip of 12v WS2811 from wallys lights on one connection and C7 WS2811 pixel bulbs from the same place on the other.

Support FPP

+- Recent Topics

Bridging networks so show network can access internet by bloojoop
July 04, 2022, 03:08:03 PM

Looking for FPP Initial Setup screen by Poporacer
July 04, 2022, 11:51:56 AM

FPP 5.4 Released! by Poporacer
July 04, 2022, 08:42:52 AM

Falcon player dynamic tempo from some kind of input. How would I go about it? by JonD
July 03, 2022, 03:20:37 AM

FPP Startup - Newbee by Poporacer
July 02, 2022, 08:51:24 AM

EDM Audio FPP Plugin - RDS Expectations? by JonD
July 02, 2022, 06:12:35 AM

The Blenders - Rudolph by breese
July 01, 2022, 08:21:41 AM

fpp error when writing to emmc on BBB by neilric99
June 30, 2022, 11:28:59 PM

Any idea when more will be available by Poporacer
June 30, 2022, 09:39:31 PM

Trouble with wifi tethering/ initial setup by Poporacer
June 29, 2022, 09:14:53 PM

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod