News:

Server migration complete, Welcome to version 2.1.1

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 15659
Latest: PaulDzRGB
New This Month: 9
New This Week: 3
New Today: 0
Stats
Total Posts: 128432
Total Topics: 15791
Most Online Today: 48
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 4
Guests: 20
Total: 24

Sleigh in Xlights

Started by breese, May 28, 2022, 07:46:22 AM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

breese

I have my Pi mounted in the sleigh with 2 strings attached to seperate GPIO ports.
I can make the strings work in test mode in FPP.

I created a custom layout in XLights, imported the picture below and now I am stuck.
1-The picture does not show up in preview screen.
2-Most importantly, I cannot figure out how to configure Xlights for 2 strings.
1 string is 80 leds
1 string is 40 leds.

Any suggestions?
I would have asked in the Xlights forum but it is still down.
Bob

You cannot view this attachment. You cannot view this attachment.



Poporacer

#1
Quote from: breese on May 28, 2022, 07:46:22 AM1-The picture does not show up in preview screen.
The background image is used to create your custom model in the Model data section, not for displaying on your preview. You can add an image and then the custom model on top if you want to see in in your preview.

Quote from: breese on May 28, 2022, 07:46:22 AM2-Most importantly, I cannot figure out how to configure Xlights for 2 strings.
????    in your screenshot you already have it set for 2 strings. It is the # strings setting

Quote from: breese on May 28, 2022, 07:46:22 AM1 string is 80 leds

1 string is 40 leds.

So set your individual Start node for string 1 to 1 and String 2 to 81

Quote from: breese on May 28, 2022, 07:46:22 AMAny suggestions?
You still have to define the model data. I would suggest jumping in the Zoom room. You can get help so much quicker

Quote from: breese on May 28, 2022, 07:46:22 AMI would have asked in the Xlights forum but it is still down.
I think you are trying to access it through the link in xLights? That link and forum has been broken for a while there is another xLights specific forum on this forum, but the xlights section.  xLights (falconchristmas.com)
Did I mention that you could get faster help in the Zoom Room?
If you are not sure about how to use the Zoom room, here is a video
If to err is human, I am more human than most people.

Support FPP

+- Recent Topics

Warning/Error: Network incomplete frames hit 250. by JonD
Today at 10:59:15 AM

F16V3 with 2 expansion boards at 40 fps MAX PIXELS per output? by tbone321
February 06, 2023, 10:51:55 AM

F48V4-NS at 40 fps using all 48 pixel output ports? by Poporacer
February 06, 2023, 10:27:09 AM

Unable to update RPi 5.5 to latest version by JonB256
February 05, 2023, 07:23:16 PM

help getting started, next step? by rayster
February 05, 2023, 04:24:09 PM

F48v4NS - Pi or No Pi? by joeyblasko
February 05, 2023, 09:15:33 AM

Huidu Controllers LED matrix by CaptainMurdoch
February 04, 2023, 10:18:47 AM

FPP6.2 universes by darylc
February 03, 2023, 08:48:57 PM

F16v4 Ports vs Universe Configuration Question by k6ccc
February 03, 2023, 09:32:48 AM

Need Expert Advise on F16v4 Ports vs Universe Configuration by Kairus
February 03, 2023, 09:32:33 AM

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod