News:

Server migration complete, Welcome to version 2.1.1

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 15659
Latest: PaulDzRGB
New This Month: 9
New This Week: 3
New Today: 0
Stats
Total Posts: 128433
Total Topics: 15791
Most Online Today: 48
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 2
Guests: 30
Total: 32

F16V2R expansion board issues

Started by michaelc, December 05, 2022, 03:23:56 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

michaelc

I have an F16V2R set to main board with expansion.  I'm only using 2 of the possible 4 expansion ports.  All props on the main board appear to work fine.  1/2 the props (ports 1/2) on the 1st expansion appear to work fine, Ports 3/4 on Expansion 1 and ALL ports on Expansion 2 are not working.

In addition to perfectly good test strings not responding on any of the ports, nor the built in Falcon test sequences not working,  almost all the props on that expansion board stopped working.    when I disconnect the controller and use a pixel tester, I get the 1st pixel of each prop working fine but nothing after it.  If I skip the 1st prop and go to the 2nd, I get the same condition.  1st pixel fine rest don't work.    This behavior is related for each of the props on the 3 ports I'm using.  Port 1 is 20 Really Big Lights (80 rectangular nodes). Port 2 is six 36 node snowflakes and Port 3 is 6 pixel strip arches (150 pixels). 

I started troubleshooting the first snowflake prop by cutting out 1st 2 pixels and replacing them.  I then got pixels 1,2,3 working but 4 was lit but non-responsive.  Rather than continue cutting and splicing 1 pixel at at time, I replaced prop with a spare set. 

Any idea what might be the culprit?  Attaching controller configuration



michaelc


Support FPP

+- Recent Topics

F16V3 with 2 expansion boards at 40 fps MAX PIXELS per output? by BirdingPix
Today at 02:49:02 PM

Warning/Error: Network incomplete frames hit 250. by JonD
Today at 10:59:15 AM

F48V4-NS at 40 fps using all 48 pixel output ports? by Poporacer
February 06, 2023, 10:27:09 AM

Unable to update RPi 5.5 to latest version by JonB256
February 05, 2023, 07:23:16 PM

help getting started, next step? by rayster
February 05, 2023, 04:24:09 PM

F48v4NS - Pi or No Pi? by joeyblasko
February 05, 2023, 09:15:33 AM

Huidu Controllers LED matrix by CaptainMurdoch
February 04, 2023, 10:18:47 AM

FPP6.2 universes by darylc
February 03, 2023, 08:48:57 PM

F16v4 Ports vs Universe Configuration Question by k6ccc
February 03, 2023, 09:32:48 AM

Need Expert Advise on F16v4 Ports vs Universe Configuration by Kairus
February 03, 2023, 09:32:33 AM

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod