News:

Server migration complete, Welcome to version 2.1.1

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 15733
Latest: aquila2heman
New This Month: 15
New This Week: 0
New Today: 0
Stats
Total Posts: 128963
Total Topics: 15885
Most Online Today: 115
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 2
Guests: 90
Total: 92

F16 v3 fault

Started by Tonyf1949, January 18, 2023, 07:23:01 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

Tonyf1949

I have 2  Falcon F16v3's and am having problems with my second F16v3. First one works faultlessly.
1 - During the year on test on my second F16  I had the strange situation where my  Universe start number (67) reverted to default (1) and consequently no data
     went out as set up. I changed the start universe back to 67 all was well.
2 - My live Xmas show ran fine for 18 days in December but then the same F16v3 decided that it would not recognize the IP address any longer. Consequently
     everything on this F16 stopped. Very annoyed as I was in the US on holidays (from Australia) and my show ended up being half a show as the other F16v3
     worked fine.
     On arrival back home I checked the display on F16 and the IP address was correct. I then tried to log into it from computer but it could not find that address.
     (the other F16 logged on fine). I then changed the IP address and bingo it worked fine immediately. But for how long? I cant afford to let this happen again.

What can you suggest or do I have to ship it back to you?

Poporacer

Quote from: Tonyf1949 on January 18, 2023, 07:23:01 PMDuring the year on test on my second F16  I had the strange situation where my  Universe start number (67) reverted to default (1) and consequently no data
     went out as set up. I changed the start universe back to 67 all was well.
Are you using ZCPP in xLights?

Quote from: Tonyf1949 on January 18, 2023, 07:23:01 PMOn arrival back home I checked the display on F16 and the IP address was correct. I then tried to log into it from computer but it could not find that address.
Is your F16 configured for DHCP?

Quote from: Tonyf1949 on January 18, 2023, 07:23:01 PMWhat can you suggest or do I have to ship it back to you?
There are a few things that could be user error or not the fault of the controller. I would make sure it wan't one of those before you send it back. Jump in the Zoom Room and they can help you figure it out. Those boards have a very low failure rate.
If to err is human, I am more human than most people.

Tonyf1949

Hello,  Both are configured for STATIC. Not sure what ZCPP is.
I run Xlights/XSchedule direct from computer through 4 port switch..
I have been using Xlights and these Falcon F16v3 since 2016 and this is the first anomaly. Cant imagine any user error as it was working perfectly for 18 days on remote timer switch on without any human input.

Poporacer

Quote from: Tonyf1949 on January 19, 2023, 12:58:23 AMNot sure what ZCPP is.
If you don't know what it is, then you probably are not using it... One less thing to look at.

Quote from: Tonyf1949 on January 19, 2023, 12:58:23 AMCant imagine any user error as it was working perfectly for 18 days on remote timer switch on without any human input.
If it is set for Static, did you reserve the IP address in your Router or take other precautions so that your router will not assign that IP address to other devices? That could be one user error. I don't know if that is the actual problem yet. What happens if you disconnect your F16 and then try to ping it?
If to err is human, I am more human than most people.

Support FPP

+- Recent Topics

Logic Shift a 12v Data Pin to Control 5v WS2812b with Optocoupler by brookedot
Today at 11:49:51 AM

Sound Reactive in Real Time by dkulp
Today at 10:34:07 AM

colorlight 5a-75b not working with raspberry pi4B fpp by Kensington Graves
Today at 09:12:44 AM

Lack of communication from supplier by darylc
May 26, 2023, 11:13:11 AM

DIY BBB CAPE by shanebou24
May 26, 2023, 08:56:42 AM

Fpp and xlights preview not working by breese
May 26, 2023, 04:16:17 AM

K4-PB Wifi setup confusion by mikeh565
May 25, 2023, 09:27:21 AM

How to connect a button (via GPIO) to a K16A-B by k6ccc
May 24, 2023, 08:01:36 AM

V7 Alpha shell not working by MikeKrebs
May 22, 2023, 10:04:06 PM

K8-Pi Cape Power by VistaLeaf
May 22, 2023, 10:24:13 AM

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod