News:

Server migration complete, Welcome to version 2.1.1

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 15659
Latest: PaulDzRGB
New This Month: 9
New This Week: 3
New Today: 0
Stats
Total Posts: 128432
Total Topics: 15791
Most Online Today: 48
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 5
Guests: 29
Total: 34

Test of 240 node flexstrip

Started by pk, August 21, 2013, 11:23:14 AM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

pk

Here is my test of a 5 volt, 4 meter long flexstrip with 60 LEDs /meter running on a Falcon 16 controller.  That is 240 pixels/nodes, 720 channels!!

This is the flexstrip used: http://www.aliexpress.com/store/product/4m-WS2811-LED-digital-strip-60leds-m-with-60pcs-WS2811-built-in-the-5050-smd-rgb/701799_638374848.html

The strip will be cut into smaller lengths for a project we have in mind but I wanted to test the whole strip.  When white the voltage at the end of the strip has about 2.6 volts and nodes near the end were not white indicative of a voltage issue.  When 5V was injected at both ends of the strip, the entire strip was white.  I did notice each end appeared as cool white while the nodes in the middle appeared warm white.

[attachment deleted by admin]

Roger DeBolt

Show off!!!  ;)




Oh I guess that is the name of the Heading!!  ;D




Steve Gase

Quote from: pk on August 21, 2013, 11:23:14 AM
Here is my test of a 5 volt, 4 meter long flexstrip with 60 LEDs /meter running on a Falcon 16 controller.  That is 240 pixels/nodes, 720 channels!!

This is the flexstrip used: http://www.aliexpress.com/store/product/4m-WS2811-LED-digital-strip-60leds-m-with-60pcs-WS2811-built-in-the-5050-smd-rgb/701799_638374848.html

The strip will be cut into smaller lengths for a project we have in mind but I wanted to test the whole strip.  When white the voltage at the end of the strip has about 2.6 volts and nodes near the end were not white indicative of a voltage issue.  When 5V was injected at both ends of the strip, the entire strip was white.  I did notice each end appeared as cool white while the nodes in the middle appeared warm white.
Thanks for sharing your observations on voltage and the whiteness!  the 5V topic comes up often, and having data to share is helpful.  Obviously, subdividing the string and continuing to invest power at the end(s) will improve upon these results.
http://WinterLightShow.com  |  110K channels, 50K lights  |  Nutcracker, Falcon, DLA, HolidayCoro

pk

My whiteness observation was at full intensity.  At 50% intensity all the white was all the same shade.

JonB256

Any chance for a 70% and 80% and 90% test?  At what point does the current draw and subsequent voltage drop make the color change noticeable?
Long time Falcon, FPP and xLights user

pk

I will try to do that tonight JonB256

mms

I thought of something I want to try... modified SSC tomorrow? 

Support FPP

+- Recent Topics

Warning/Error: Network incomplete frames hit 250. by JonD
Today at 10:59:15 AM

F16V3 with 2 expansion boards at 40 fps MAX PIXELS per output? by tbone321
February 06, 2023, 10:51:55 AM

F48V4-NS at 40 fps using all 48 pixel output ports? by Poporacer
February 06, 2023, 10:27:09 AM

Unable to update RPi 5.5 to latest version by JonB256
February 05, 2023, 07:23:16 PM

help getting started, next step? by rayster
February 05, 2023, 04:24:09 PM

F48v4NS - Pi or No Pi? by joeyblasko
February 05, 2023, 09:15:33 AM

Huidu Controllers LED matrix by CaptainMurdoch
February 04, 2023, 10:18:47 AM

FPP6.2 universes by darylc
February 03, 2023, 08:48:57 PM

F16v4 Ports vs Universe Configuration Question by k6ccc
February 03, 2023, 09:32:48 AM

Need Expert Advise on F16v4 Ports vs Universe Configuration by Kairus
February 03, 2023, 09:32:33 AM

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod