Server migration complete, Welcome to version 2.1.1



Welcome, Guest.
Please login or register.
Forgot your password?

+-Site Stats

Total Members: 16349
Latest: bweber
New This Month: 0
New This Week: 6
New Today: 0
Total Posts: 130977
Total Topics: 16214
Most Online Today: 70
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 4
Guests: 41
Total: 45

Differential Boards delayed when running from FPP or Sequencer off F48

Started by Popo-B-Trippin, May 15, 2023, 12:32:06 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.


I run several F16's, so I was hoping I could hop on the F48 train without issue... but alas, no.

I'm testing a string of 100 pixels. When I run the test through the controller page, it runs fine. When I run the test through the pi player it is delayed by 3+ seconds, and then takes just as long (or longer) for the pixels to change colors in the chase test. The same applies to the solid color test pattern (delayed start, then delayed response to changing colors). This is the same response when running a sequence through the pi player or directly from the the sequencer (I primarily use Vixen, but that is definitely not the issue here as it runs fine with the F16).

I'm running the F48v4 with v4.00 SRx1 differential receivers. I've tried ID Settings of A (auto detect) as well as 1. Both ID settings respond in the exact same way when testing through the controller page as well as the Pi player and sequencer. The packet count does goes up appropriately when testing through the pi player or the sequencer.

The setup couldn't be any more basic; 1 universe with 100 pixels (300 channels).

I don't know if there is a setting that is different from the F16 that I'm missing, but I'm at a loss at this point. If there are other screen shots I can post to help, please let me know.

Any thoughts/suggestions?

You cannot view this attachment.
You cannot view this attachment.
You cannot view this attachment.


How are you connecting the PI and or computer to the F48?  That would be the first place that I would look.  Make sure that you don't have any duplicate IP addresses floating around and that the network cable to the F48 is good.  A screen shot of the F48's network setup page might be helpful.  


Thank you for the response

Everything is connected through ethernet. No duplicate IP addresses found. Doubled checked all cables and they are good to go.

I've attached the F48 network setup screen shot.

You cannot view this attachment.


One thing that I can see is that you seem to have FPP sending the universes to and the F48 set to  I really don't understand how it is getting any data at all.  You need to change FPP's E1.31 output address for universe 1 to the address of the F48 or


I remembered (in the middle of the night, of course) that I had changed the IP of the F48 to a static address after I had posted the first three pics. I was going to edit my post to reflect that this morning, but you beat me to it... all IP addresses match.

Unfortunately the static IP has the same results (which I'm not surprised by).

You cannot view this attachment.


Make sure the F48v4 is at the latest firmware.

When the V4 series has universes assigned to it that does not exist on the E1.31 page, it can be problematic.  You will see lag and management GUI is slow and glitchy.  Firmware 25 addresses some of this, but looks like version 26 is latest version.  If you have the NS version, firmware 26 addresses other issues for that model.

I had assigned a universe to a F16v4 DMX port (different model) when I bought it.  I changed the IP the following year, and since I did not use the DMX port, I did not notice the DMX was still configured for a universe that no longer existed.  The controller was slow to manage, you would notice delays in the lights, and it would also warn of network packets being lost.  I changed the DMX setting from a universe that was not assigned to the controller to one that was, and it instantly resolved all the issues.


That did it, Jon!

Thank you so much for the help... I really appreciate it!

Support FPP

+- Recent Topics

Stable version of FPP by JonD
November 30, 2023, 10:11:46 PM

Visualizer issues by soundwave
November 30, 2023, 09:45:44 PM

FPP 7.3.5 Master and Remote Video Issue by CaptainMurdoch
November 30, 2023, 09:14:31 PM

FPP Freeze Monitor by Poporacer
November 30, 2023, 06:27:35 PM

v1.03 Smart Receiver parts by tbone321
November 30, 2023, 01:58:02 PM

AC lights on arches not working by jonmtme
November 30, 2023, 01:34:45 PM

pi 3 b+ by stingray124
November 30, 2023, 09:37:08 AM

Disabling Logs by
November 30, 2023, 09:15:18 AM

FPP v6.3 with K16A-B not reacting to DDP from Vixen by tbone321
November 30, 2023, 08:38:22 AM

Is there a way to auto-restart FPPD ? by Ebuechner
November 30, 2023, 08:02:08 AM

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod