News:

LATEST RELEASE:  FPP 7.5 - Download from here - https://github.com/FalconChristmas/fpp/releases/tag/7.5

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 16479
Latest: mike1809
New This Month: 11
New This Week: 1
New Today: 1
Stats
Total Posts: 132735
Total Topics: 16477
Most Online Today: 186
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 0
Guests: 127
Total: 127

wifi issues on BBB running fpp v6.3

Started by bert-nc, January 27, 2023, 05:39:35 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

bert-nc

I have been having issues with the wifi connection on my BBB. Bought a new BBB that came with fpp v6.3 loaded on sd card. Made multiple attempts to get the BBB to connect to my home network by wifi. 75% of the time it will not connect. When it does, once you shut fpp down it will not reconnect when restarted.
I can do a scan using xlights scanner and it finds it, but shows it to be off-line
Looking for suggestions, even if that is to reread install fpp.

Always appreciate any help offered

bert-nc

Poporacer

I have 7 FPP BB based controllers all connecting with Wi-Fi at different areas of my yard and house and don't have any issues. Would you happen to have some sort of Wi-Fi mesh system? I know there have been several people with Mesh system that have had similar issues and I believe it stems from the Wi-Fi devices don't handle roaming very well.
If to err is human, I am more human than most people.

bert-nc

I only have one router/connection point in my home network that i am trying to connect to.
Thought I had an idea as to what may be going on, however turned on the power to the BBB after breakfast this morning and it connected on first attempt.
:) / :o

Will continue on the this lighting adventure. Am hoping to put a small mega tree up this year. Lots to learn.

bert-nc

bert-nc

Wifi has decided not to connect to the network again.
I am not an IT person, so I will ask this question, even though it may be way off base.
We had to replace the old router at the house.
the wifi adapter was the one that I ordered when I got the first BBB last summer.
The new router is 5.0, no idea what the old one was. WE had it for a while.
Could that be causing my connection problems?
I may be way off base, but trying.

thanks

bert-nc

k6ccc

Possibly related.  Some multi-band routers will attempt to push traffic to one band or the other (generally towards 5 GHz).  That is fine if the client is multi-band.  The problem can be that the router tries to force single band devices to a band that they can't support.  Your adapter for the BBB is likely 2.4 GHz only.  Check your router settings to see if you can set up one or more SSIDs a single band.  For example at my house I have a IoT-2G (2.4 GHz only) and a IoT-5G (5 GHz only) SSIDs for my Internet of Things (IoT) devices.  Granted, I have the advantage that I am running enterprise grade access points as opposed to consumer grade APs.
Using LOR (mostly SuperStar) for all sequencing - using FPP only to drive P5 and P10 panels.
My show website:  http://newburghlights.org

Jim

Support FPP

+- Recent Topics

USB (and other) issues on Pi Zero 2w by zaicik
Today at 04:20:33 AM

do I need license for my picap New? by tbone321
July 13, 2024, 08:03:14 PM

Multiple text effects cause re-render by dkulp
July 13, 2024, 08:44:07 AM

FPP led Panel Troubleshooting. by Poporacer
July 12, 2024, 09:29:56 AM

output controller by JonD
July 12, 2024, 09:29:07 AM

Looking for SRx2 V5... by darylc
July 11, 2024, 05:54:34 PM

FPP 8.0 by colonelcline
July 11, 2024, 04:05:15 PM

SMPTE timecode by k6ccc
July 11, 2024, 10:36:03 AM

Matrix panels go full while on every restart by k6ccc
July 11, 2024, 08:17:58 AM

Cannot change serial settings for Renard by jeff.ott
July 08, 2024, 09:11:47 PM

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod