News:

LATEST RELEASE:  FPP 7.5 - Download from here - https://github.com/FalconChristmas/fpp/releases/tag/7.5

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 16463
Latest: Tumblegrass_Lights
New This Month: 13
New This Week: 2
New Today: 0
Stats
Total Posts: 132625
Total Topics: 16451
Most Online Today: 165
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 0
Guests: 151
Total: 151

Warning/Error: Network incomplete frames hit 250.

Started by nmbgeek, November 26, 2022, 03:39:44 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

JonD

Normally when I see that error outside pixel controllers, it implies that the network card or processor is overloaded.  Looks like there is a ticket open on the issue.  At least in my case the sequence would still play, but you would notice some minor glitches.  Is this impacting anyone's display other than the error message showing on the screen?

breese

I have seen this twice.
Both times my Pi4 had multi-sync sending data to All other devices and to its self.
Check the Advanced section under multicast.

JonD

#17
Quote from: breese on March 02, 2023, 04:33:37 AMCheck the Advanced section under multicast
I did not see the setting you described, but I don't use multisync, and all my settings are set to unicast.  I suppose I could have accidentally turned something on and just not seeing it, but to the best of my knowledge that is not the issue in my case.

breese

Under multisysnc, click the Settings button.
Make sure nothing is checked.

You cannot view this attachment.

JonD

#19
I did notice that setting, and it does not appear to be turned on. 

You cannot view this attachment.

JonD

Could this be a FPP 6.x issue?  I did not have this error the year before last on FPP 5.x.  A lot of things were changed last year, but I would be curious if the error appeared running the sequences directly from xlights?  I did not start the thread and was merely confirming I had the same issue.  Several on the forum have complained about it, so I suspect it is a problem that someone needs to get to the bottom of.  No issues at all on my v3 controllers.  This only appears on the v4s.

JonD

#21
Keith suggested the following...

This happens for one of two reasons:
  • You defined on the controller that it should expect certain universes ... then you dont send the controller those universes.
  • You send the universes but you send them out of order (this is not a critical problem but not ideal from a processing perspective).

I do not use the DMX serial feature, but reviewed the serial output settings and did notice a RED universe setting.  It was configured for a universe that was not assigned to the controller.  I assigned it to a non-conflicting universe and the network error disappeared from the controller almost immediately.  The management webpage also seemed more responsive, like it just drank an energy drink.

I watched for errors for 10-15 minutes and did not see any, so will put the controller back in storage.  Hopefully it was just a bad serial output setting all along.

joeyblasko

@JonD Thanks for the information, that did the trick. I had my controller, on the E1.31 tab, configured to 16 universes to match my ELM license. Also, I had my Output setup for all the ports on the controller to match the total number of pixel I have planned to install.  When I reconfigured the E1.31 to only the 1 universe configured in ELM and the Output pixels in ELM matched the controller as well, then the error went away and the pixels were definitely more responsive.   I started to add pixels and universes and ensured the controller and ELM matched.  No errors or warnings appeared.   That is a big relief.  Oh, I almost forgot, I definitely turned off Multicast and only sent to the IP of the controller.  This was how I had it configured before.  I am not sure if I turned Multicast back on, whether that would cause an issue, but I am not going to try it since everything is running smoothly.

J

Support FPP

+- Recent Topics

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod