News:

Server migration complete, Welcome to version 2.1.1

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 15298
Latest: mlangseth09
New This Month: 1
New This Week: 13
New Today: 1
Stats
Total Posts: 125113
Total Topics: 15242
Most Online Today: 63
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 2
Guests: 43
Total: 45

No unit found?

Started by CarlBeatty, November 13, 2021, 05:29:21 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

CarlBeatty

Having an issue where the lor 16 channel box, doesnt connect with my computer. I dont know why, it is a 3rd generation box, and I havent been able to use it during 2020 so It was a small light display last year. Its frustrating because i dont know why it wont connect?

k6ccc

Just making sure of a couple steps.  You have a USB to RS-485 adapter connected to a USB port on the computer, and the controller is connected to the RS-485 adapter with a Cat-5 cable.
You have selected Comm 3, but have you verified that the USB to RS-485 adapter is being assigned by Windows to Comm 3.  Easiest way to confirm that is to start the Windows Device manager and open the section on ports.  Confirm what comm port appears or disappears when the USB to RS-485 adapter is plugged in and unplugged.
When you select Comm 3 in the Hardware Utility, does the status LED on the controller go from flashing to solid?
Using LOR (mostly SuperStar) for all sequencing - using FPP only to drive P5 and P10 panels.
My show website:  http://newburghlights.org

Jim

Support FPP

+- Recent Topics

Upgraded to FPP V6.1.1 - Network Settings do not have "Interface Routing" option by k6ccc
Today at 11:38:32 AM

60+ Ray Wu Cables, Pigtails, misc by jnealand
Today at 08:57:49 AM

Sequence issues from Rasberry pi by Poporacer
Today at 07:49:10 AM

New K4-PB wifi problems by fauxton
September 30, 2022, 07:19:15 PM

Projector video for just one video source by XmasInGalt
September 30, 2022, 03:54:30 PM

F16V4 port 5 Lights flicker by JonD
September 30, 2022, 01:55:34 PM

Smart receiver 2.01 on F16v3 not sending data by JonD
September 30, 2022, 12:51:45 PM

Micro-SD by JonD
September 30, 2022, 08:58:19 AM

Unable to get FPP working on RasPi-4 by k6ccc
September 30, 2022, 08:11:06 AM

No Audio Output Device on K16A-B after upgrade to 6.0 by Poporacer
September 29, 2022, 08:09:41 PM

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod