News:

LATEST RELEASE:  FPP 6.3 - Download from here - https://github.com/FalconChristmas/fpp/releases/tag/6.3

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 15659
Latest: PaulDzRGB
New This Month: 9
New This Week: 3
New Today: 1
Stats
Total Posts: 128431
Total Topics: 15791
Most Online Today: 32
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 2
Guests: 22
Total: 24

TM1804 Chip string not lighting up

Started by aERonAUtical96, October 23, 2022, 04:01:56 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

aERonAUtical96

So I'm trying to transition off of some of the old DIYLA equipment.  I have a set of pixels that have a TM1804 chip in them.  My old smart string controller (falcon firmware) controlled them.  I tried to hook up to F16v2R, set the port the TM18xx, tried test mode but can't get them to light up.

This is the old string.

Any ideas/suggestions?


tbone321

I am still using mine on a F48 and they are working just fine.  Make sure that you have them hooked up correctly and that the controller is supplying them with 12V.  

aERonAUtical96

@tbone321 Thanks.  That was it.  Apparently I decided to use a different wiring configuration on the connectors some 7+ years ago.  Didn't even think to check that.

jnealand

I'm still using Tm1804s with Falcon controllers.  And I vowed that this year I would finally convert all of them from the old DLA wiring scheme to the current EU wiring that all the vendors use.  Still got a bunch of props to do before Christmas.  I got all my gutter lights done and put up for Halloween then converted my verticals that connect to the ends of some of the gutter lights and realized I had not converted the ends.  And the gutter lights are all up and working.  Guess who will have to take them down after Haalloween and fix them before Christmas.  sigh.
Jim Nealand
Kennesaw, GA all Falcon controllers, all 12v Master Remote Multisync with Pi and BBB P10 and P5

aERonAUtical96

@jnealand I went back to the DIYLA wiki and then realized what the problem was based on tbones suggestion.  I only converted 1 string for Halloween.  My strips in my tombstones are too much of a pain, so I pulled out the old smart hub and am using that and will continue to use that I guess.  I haven't decided on Christmas props yet.  Luckily it is only 5 strings and 1 strip of of the hub which I could run off of my existing falcon16.  My megatree is powered by a zeus that I don't have a replacement for yet.  Guess that will be next years project.  While my Zeus still works, starting to get flaky.  Once in a while I need to go unplug/plug a string back in to get it to "unlock".  Still not bad for 10 year old DIY soldered equipment.

Anyone know what happened to RJ?

Support FPP

+- Recent Topics

Warning/Error: Network incomplete frames hit 250. by JonD
February 06, 2023, 04:10:22 PM

F16V3 with 2 expansion boards at 40 fps MAX PIXELS per output? by tbone321
February 06, 2023, 10:51:55 AM

F48V4-NS at 40 fps using all 48 pixel output ports? by Poporacer
February 06, 2023, 10:27:09 AM

Unable to update RPi 5.5 to latest version by JonB256
February 05, 2023, 07:23:16 PM

help getting started, next step? by rayster
February 05, 2023, 04:24:09 PM

F48v4NS - Pi or No Pi? by joeyblasko
February 05, 2023, 09:15:33 AM

Huidu Controllers LED matrix by CaptainMurdoch
February 04, 2023, 10:18:47 AM

FPP6.2 universes by darylc
February 03, 2023, 08:48:57 PM

F16v4 Ports vs Universe Configuration Question by k6ccc
February 03, 2023, 09:32:48 AM

Need Expert Advise on F16v4 Ports vs Universe Configuration by Kairus
February 03, 2023, 09:32:33 AM

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod