News:

Server migration complete, Welcome to version 2.1.1

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 16349
Latest: bweber
New This Month: 0
New This Week: 0
New Today: 0
Stats
Total Posts: 131101
Total Topics: 16233
Most Online Today: 140
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 6
Guests: 51
Total: 57

Matrix audio issue

Started by Geod, September 25, 2023, 08:43:44 AM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

Geod

I placed a video on my matrix and it worked perfectly

I decided to use a picture instead so I deleted the video and added the picture to the matrix.  However I still get the audio from the original video.   How do I remove the audio?

jnealand

Did you delete the file with the audio, not the sequence there is no audio in the sequence file itself.
Jim Nealand
Kennesaw, GA all Falcon controllers, all 12v Master Remote Multisync with Pi and BBB P10 and P5

Geod

I deleted the video from the matrix.   Then added the picture to the matrix.   Sound from video plays during picture

MikeKrebs

Did you set the sound from the video as the source of music? Find sequence settings and check the media.

Support FPP

+- Recent Topics

Falcon Player Network Setup by MikeKrebs
Today at 09:42:00 PM

F8-B+ locking up BBB by Poporacer
Today at 08:22:17 PM

Smart Receiver(s) Configuration by Poporacer
Today at 08:09:04 PM

P5 Screen by CaptainMurdoch
Today at 07:59:39 PM

2nd year newbie with same issues from last year by Jason Kildea
Today at 05:14:57 PM

Falcon Player uploading data to dankulp.com by dkulp
Today at 12:53:24 PM

How to setup a background sequence by colonelcline
Today at 10:43:48 AM

Is there a way to auto-restart FPPD ? by scampa123
Today at 10:16:16 AM

SRx1 Auto Protocol by techniplex
Today at 09:44:23 AM

Channels not working by vicwhit
Today at 09:20:37 AM

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod