News:

LATEST RELEASE:  FPP 7.5 - Download from here - https://github.com/FalconChristmas/fpp/releases/tag/7.5

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 16426
Latest: Amishman
New This Month: 20
New This Week: 1
New Today: 0
Stats
Total Posts: 132332
Total Topics: 16404
Most Online Today: 97
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 2
Guests: 47
Total: 49

Kulp Show Player FM Transmitter Problems

Started by moparjer, December 13, 2023, 09:46:35 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

moparjer

Hooked up brand new Kulp Show Player, brand new Sound Blaster 3 and brand new Signstek FM Transmitter 2 nights ago. All was well until last night. Now, the FM transmitter hums and statics through my car radio and home stereo. Been trying to trace this. Kulp Show Player w/Sound Blaster plays through $1 (no kidding) earbuds I bought at Dollar General tonight. I also get music through the Show Player 3.5mm jack. However, it won't play through my car or home stereo. I then bought a new aux cable (not at Dollar General). Still nothing through a radio with either the Sound Blaster USB connection or the 3.5mm Show Player Pi jack. I then hooked the Sound Blaster and FM transmitter to my laptop USB. It transmits Amazon music through the FM transmitter to my car perfectly. I have FPP audio set to Sound Blaster 3---Speaker---Default video output device is set to HDMI. Should it be disabled? Any help will be appreciated. 

MikeKrebs

What changed last night?

What is the FPP volume set to?

How close in inches is controller, sound blaster and transmitter?

Did you try powering the sound blaster using powered hub?

Are you getting generated static (like the transmitter is working but noisy) or general background static?

moparjer

I watched the xessentials audio video and followed the directions. Everything works perfectly again. 

Support FPP

+- Recent Topics

MQTT with Home Assistant, model control only lights up some pixels. by CaptainMurdoch
Today at 01:30:45 PM

F32v5 Release Date by JonD
Today at 12:51:23 PM

Looking for a way to "fast forward" a video playlist by Jayl
April 18, 2024, 03:20:31 PM

P9-28 and P9-29 not work by windaube
April 15, 2024, 03:40:34 PM

Resetting or Removing FPP Password (with Windows) by greenreader9
April 14, 2024, 06:21:46 PM

Enclosure for Video Projectors by Scott
April 14, 2024, 12:00:50 PM

Born in the USA by Xmas!
April 13, 2024, 03:25:16 PM

1200w HP Power Supplies by MikeKrebs
April 12, 2024, 08:53:19 PM

Colorlight card not responding to FPP by CaptainMurdoch
April 12, 2024, 09:21:54 AM

FPP and WS2812b not work, but work with python script by CaptainMurdoch
April 11, 2024, 03:34:17 PM

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod