News:

LATEST RELEASE:  FPP 6.1 - Download from here - https://github.com/FalconChristmas/fpp/releases/tag/6.1

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 15472
Latest: Moores351
New This Month: 94
New This Week: 9
New Today: 9
Stats
Total Posts: 126840
Total Topics: 15548
Most Online Today: 107
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 2
Guests: 66
Total: 68

No unit found?

Started by CarlBeatty, November 13, 2021, 05:29:21 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

CarlBeatty

Having an issue where the lor 16 channel box, doesnt connect with my computer. I dont know why, it is a 3rd generation box, and I havent been able to use it during 2020 so It was a small light display last year. Its frustrating because i dont know why it wont connect?

k6ccc

Just making sure of a couple steps.  You have a USB to RS-485 adapter connected to a USB port on the computer, and the controller is connected to the RS-485 adapter with a Cat-5 cable.
You have selected Comm 3, but have you verified that the USB to RS-485 adapter is being assigned by Windows to Comm 3.  Easiest way to confirm that is to start the Windows Device manager and open the section on ports.  Confirm what comm port appears or disappears when the USB to RS-485 adapter is plugged in and unplugged.
When you select Comm 3 in the Hardware Utility, does the status LED on the controller go from flashing to solid?
Using LOR (mostly SuperStar) for all sequencing - using FPP only to drive P5 and P10 panels.
My show website:  http://newburghlights.org

Jim

Support FPP

+- Recent Topics

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod