News:

LATEST RELEASE:  FPP 6.1 - Download from here - https://github.com/FalconChristmas/fpp/releases/tag/6.1

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 15474
Latest: Sobal44
New This Month: 96
New This Week: 11
New Today: 7
Stats
Total Posts: 126883
Total Topics: 15557
Most Online Today: 105
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 5
Guests: 51
Total: 56

LOR16 with Dongle - works in test tab with solid, doesnt work with xlights seq

Started by KToghia, June 25, 2019, 08:08:31 AM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

KToghia

Hi everyone.
Long time LOR user, finally made the move to Falcon Pi and Xlights after they were unable to resolve an issue with their player on my controller computer. 

I know this topic has been posted many times but I have honestly tried every combination I can think of and I'm stuck.
I have the high speed (red) dongle hooked up the the pi and the LOR defined on my other tab.  I am completely able to get the channels to turn on if I use the solid setting in the tester tab using TTYUSB0 so I know at least I can connect and control my LOR16 which is setup as 1 on the lor network.
I am having absolutely no luck getting any xlights sequence to control the lor.   I have a pixcon16 it is having no trouble controlling through E131 protocol, and I have move the LOR up in the xlights definition so it's channel 1-16.  I have tried directly addressing the Model using 1-16 and uploaded everything through the xlights fpp connect function, but nothing.  I have tried com1,2,3 and not connected. 

I know I'm probably missing something very easy but I have attached my screenshots and appreciate any help with this configuration issue.
-Ken

rmp2917

Is FPP set to Bridge mode or Stand alone?

If you want to control the lights directly from xlights, FPP needs to be set to bridge mode. I have not used LOR so I'm not sure, but I think you may also need to change the xlights channel configuration so that the LOR channels are E1.31 to the pi address. I believe the way you have it the LOR adapter would need to be connected directly to your computer for xlights to control it.

For stand alone mode, you need to save the sequence and copy it to the pi and play it from FPP for it to work.

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod