News:

Server migration complete, Welcome to version 2.1.1

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 15476
Latest: mergeink
New This Month: 98
New This Week: 13
New Today: 8
Stats
Total Posts: 126888
Total Topics: 15559
Most Online Today: 105
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 8
Guests: 58
Total: 66

RPi and Arduino System Not Working

Started by mattiej1313, October 18, 2019, 08:40:15 AM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

mattiej1313

I am having as issue that I hope to get help with.  Last year I used a RPi running FPP controlling a Arduion Mega controller 48 channel to run a light show.  The output on the Pi was serial USB and it worked flawlessly.  This year I was looking at moving the controller further from the Pi (the Pi is inside my house and runs communications through a 25 foot USB cable) and so purchased a 32 foot extension that had a chip set for signal amplification.  With testing ( the extension connected to the usb cable from last year) the Pi did not seem to work and the controller did not sequence the lights.  I then tested the extension (again with the previous working cable) from Vixen and my laptop.  When I attached the extension to laptop the computer starting looking for drivers.  I was unable to run sequences on the controller from Vixen through the extension.  I then tested the original cable through Vixen and they worked fine.  The problem I have is now the Pi will not work the controller with the original cable.  I have tried but can not get my Pi to run sequences.  Any help would be greatly appreciated.

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod