News:

LATEST RELEASE:  FPP 6.1 - Download from here - https://github.com/FalconChristmas/fpp/releases/tag/6.1

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 15486
Latest: Cousin_Eddie
New This Month: 108
New This Week: 22
New Today: 6
Stats
Total Posts: 126958
Total Topics: 15571
Most Online Today: 108
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 8
Guests: 50
Total: 58

Offset Media/Sequence Not Working

Started by trudyandstephen, August 17, 2021, 04:41:38 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

trudyandstephen

Does the Media/Sequence Offset feature work in standalone mode? I have a Master Player sending Remote Trigger Event commands via a playlist to various standalone players. These commands trigger videos to start playing on each standalone player. I do not have MultiSynch turned on because I only need the players to start at the same time (not necessarily stay in synch the entire duration). However, no matter how much I increase the Media/Sequence Offset value, nothing changes.

Am I missing something? I've tried changing the players to Remote mode, but nothing helps.

pixelpuppy

#1
Quote from: trudyandstephen on August 17, 2021, 04:41:38 PMI do not have MultiSynch turned on because I only need the players to start at the same time (not necessarily stay in synch the entire duration)
I'm confused.  What do you want the Media/Sequence Offset to do?
-Mark

trudyandstephen

The videos playing on my standalone players are out of synch with my sequence playing on the master by about 1 second. I was hoping to offset them to bring them into synch.

dkulp

The Media/Sequence offset is only used to offset the channel output/FSEQ timing by the given amount to get it to match the media that is playing on the same device.  It wouldn't adjust the media position at all. 

My suggestion would be one of:
1) Use the normal multisync/remote setup.  You can turn off the remote processing of the syncs for videos.  With that off, they will start at the beginning, but then won't process any of the sync packets to keep them  in sync.  Alternatively, you can set the "Remote Media/Sequence Offset" to control offsets on the remotes.

or 

2) Turn on the "Open/Start Delay" on the main player and set it to 1000 (ms) or so to allow the remotes to startup.  That will likely require some trial/error to figure out.
Daniel Kulp - https://kulplights.com

Support FPP

+- Recent Topics

Christmas 2022 Lights by ShadowLight8
Today at 05:54:00 PM

FPP and projector by morrydavis
Today at 05:42:57 PM

Remote Relay Control by MGHaff007
Today at 05:42:01 PM

E1.31 data not getting to WLED controller by morrydavis
Today at 05:41:06 PM

Does FPP include an operating NTP server? by breese
Today at 05:11:29 PM

Wiring Diagram for the RJ45 port for DMX by dkulp
Today at 04:52:18 PM

GPIO by darylc
Today at 04:44:02 PM

FPP Settings dropdowns not populating by Poporacer
Today at 04:07:18 PM

USB Wifi Adapter by jem5136
Today at 02:15:45 PM

FPP 6.x Matrix Issues by cmndr brain
Today at 01:41:55 PM

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod