News:

LATEST RELEASE:  FPP 6.1 - Download from here - https://github.com/FalconChristmas/fpp/releases/tag/6.1

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 15492
Latest: Robnation13
New This Month: 5
New This Week: 28
New Today: 5
Stats
Total Posts: 127036
Total Topics: 15585
Most Online Today: 67
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 3
Guests: 56
Total: 59

F48v4 port configuration locked up

Started by dnnrwmb, September 29, 2021, 07:12:58 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

dnnrwmb

I was changing the configuration in output settings and did a save. There was an error on the first save. The second save had a good save message but a window displayed saying "Saving and reloading configuration ...". It never goes away. If I close the message all the menu items come back but not the configuration, the page is blank except for the menu. I can still run in test mode and from Xlights. I have tried closing the browser window and doing a refresh page with no change. I also did a rebut of the F48 controller.
I am controlling my show through a WiFi router with the F48 cabled to the modem and my laptop on WiFi. Because the F48 is not on the internet and does not have a clock battery the time is off if I shut down the controller. I did a manual time update to reset the time. This still had no effect on the port configuration window.
During the F48 setup the port configuration changed back to all the same  start address for some reason and I had to renumber them all again. This happened several times and prompted me to save often only to have this issue.

dnnrwmb

>:( After some trial and error this is what I have found to be an issue when setting up Pixel ports in the Falcon F48V4 Ver7.
 
Error simulation steps Falcon F48V4 Ver7
Select the "Output Settings" tab then "Pixel"
  • Create ports 1-4A and B using the right 'Blue" plus sign
  • Create Ports 5-8A and B using the right "Blue" plus sign
  • Use the left "Black" plus sign to create 3 rows under each port 5-8A and B each row will eventually have 50 pixels.
  • Start with 5A and hit the black plus sign twice, Repeat for 6A, repeat for 7A, repeat for 8A "crash" after the first black plus sign selection and all configuration information disappears.
  • Select "Clear All" and repeat steps 1 through 4 but start with 6A, repeat for 7A, repeat for 8A "crash" after the first black plus sign selection and all configuration information disappears.
  • Create any smart receiver ports using the "Blue" + sign and select the fourth "Black" plus sign and "crash" all configuration information disappears.
 
Please let me know if this is an isolated incident or a common error in the controller programming.
Thanks

Support FPP

+- Recent Topics

Remote Pi connection issues by JonD
Today at 07:30:57 AM

FS Kulp K-8B Controller, Complete by ybjr38@yahoo.com
Today at 06:28:08 AM

Fpp 6.2 ui password by Sawdust
Today at 06:19:14 AM

FPP RPi 4 GPIO Big Button question by tynmar
Today at 06:08:16 AM

FPP not releasing control to WLED when idle by dkulp
Today at 05:27:12 AM

Remote Relay Control by MGHaff007
Today at 05:03:25 AM

Unable to donate on PayPal by darylc
Today at 04:15:05 AM

Pi zero 2w by Sawdust
Today at 12:25:33 AM

I'm Stumped by saleencb
November 30, 2022, 11:49:40 PM

BRP Voting Plugin - Allow others to vote for your songs! by plaberge
November 30, 2022, 09:27:58 PM

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod