News:

LATEST RELEASE:  FPP 6.1 - Download from here - https://github.com/FalconChristmas/fpp/releases/tag/6.1

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 15492
Latest: Robnation13
New This Month: 5
New This Week: 28
New Today: 5
Stats
Total Posts: 127035
Total Topics: 15585
Most Online Today: 67
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 6
Guests: 42
Total: 48

F48V4 stopped communicating with Smart Receiver

Started by pck, October 27, 2021, 03:15:01 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

pck

This issue is similar to an earlier post "F48V4 Output Stopping" by Cactus491 on Sept 25, 2021.

I have been working on my display using the F48V4 and two Smart Receivers V2 for a couple of weeks now with the rotary switch set to position "A". Everything has been going well until today. I turned on my test setup and couldn't get my pixels to light. Pixels worked using the  test button on Smart Receiver but wouldn't work using test on controller. None of the Data Leds on the Smart Receiver were on. Tried several different cables with no luck. Reset controller to defaults and started over with no luck. What did work was setting the rotary switch to "0" on the Smart Receiver. It appears the controller no longer works in "Smart" mode?

Thanks in advance.

darylc

I'd hit up the xlights zoom room for help

pck

#2
I have solved my issue with Keith's and David's help.

I can't explain how, but the "Port Configuration" got changed back to non-smart mode (default) on the controller. I suspect it was caused by a "Clear All" command issued by me. I was using the xlights "Upload Output" to re-configure the controller after a "Clear All" (on Controller Port Configuration) and didn't notice that xlights "Upload Output" didn't configure the Ports as Smart Receivers (even though the F48V4 on the xlights " Controllers" tab was configured with "Full xlights control", Model set to "F48V4", and Variant to "4+4 Smart Receiver Chains"). Apparently the controller "Port Configuration" must be set manually to Smart Receivers (after a "Clear All" or reset to "Default") on the F48V4 controller.

Update from support@pixelcontroller.com: "Just telling xlights they are smart receiver chains is not enough ... you actually need to set the models to specific receivers ... this is because a receiver chain is also one receiver in dumb mode. If you don't set any models to a smart receiver then the upload will take those ports out of smart mode. This is normal and correct behaviour."

Ok,I changed the "Smart Remote" setting to "A" in the "Controller" section of the model "Layout" tab in xlights and now the "Upload Output" in xlights properly configures the ports as smart receivers.

Support FPP

+- Recent Topics

FS Kulp K-8B Controller, Complete by ybjr38@yahoo.com
Today at 06:28:08 AM

Fpp 6.2 ui password by Sawdust
Today at 06:19:14 AM

FPP RPi 4 GPIO Big Button question by tynmar
Today at 06:08:16 AM

FPP not releasing control to WLED when idle by dkulp
Today at 05:27:12 AM

Remote Relay Control by MGHaff007
Today at 05:03:25 AM

Unable to donate on PayPal by darylc
Today at 04:15:05 AM

Pi zero 2w by Sawdust
Today at 12:25:33 AM

I'm Stumped by saleencb
November 30, 2022, 11:49:40 PM

BRP Voting Plugin - Allow others to vote for your songs! by plaberge
November 30, 2022, 09:27:58 PM

Very unexpected error message by tirebytrlights
November 30, 2022, 09:23:37 PM

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod