News:

Server migration complete, Welcome to version 2.1.1

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 15487
Latest: cwr89
New This Month: 109
New This Week: 23
New Today: 4
Stats
Total Posts: 126971
Total Topics: 15575
Most Online Today: 68
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 0
Guests: 69
Total: 69

Email Setup 6.1

Started by jem5136, September 27, 2022, 08:16:21 AM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

jem5136

I'm trying to setup email in 6.1, I've used all the same settings from when I was in v6.0 (when the email was working). But after upgrading to 6.1 I keep getting an error every time I try to send an email, screenshot is attached. I've never seen this before. I've tried 2 different email addresses, one of them a Gmail address the other is from my own domain- both worked on v6.0 but I get nothing on 6.1.

Though setting up email isn't necessary, it is convenient since my display is remote and I like getting a notification when the show starts/ends. 

jgillie

Same issue here on 6.1. Sorry I don't have a solution... just letting you know you're not the only one  ;D

k6ccc

I just tried it on both of my FPP instances.  Both are set to use a gmail account that has an app specific password for the FPP instances.  That has worked in the past (not sure how recently I have tested that - but it does send me an E-Mail upon startup).  Both FPP instances showed the E-Mail sent from the E-Mail setup page when sending a test E-Mail, but I did not receive any E-Mails for startup or the test.
Version Info 
FPP Version:6.1
Platform:BeagleBone Black (PocketBeagle)
FPP OS Build:v2022-07
OS Version:Debian GNU/Linux 11 (bullseye)
Hardware Serial Number:1744GPB50414
Kernel Version:5.10.109-fpp
System Boot Time:2022-10-17 21:19:22
fppd Uptime:04:13
Local Git Version:9febee3 ChangeLog (Update is available)
Remote Git Version:ddc77ff Preview Changes
Using LOR (mostly SuperStar) for all sequencing - using FPP only to drive P5 and P10 panels.
My show website:  http://newburghlights.org

Jim

k6ccc

Using LOR (mostly SuperStar) for all sequencing - using FPP only to drive P5 and P10 panels.
My show website:  http://newburghlights.org

Jim

k6ccc

Logged into shell and there was mail waiting.  Service messages that mail could not be delivered:
    host smtp.gmail.com [142.251.2.109]                                                                                                                              
    SMTP error from remote mail server after pipelined end of data:                                                                                                 
    530-5.7.0 Authentication Required. Learn more at                                                                                                                
    530 5.7.0  https://support.google.com/mail/?p=WantAuthError 136-20020a62168e000000b005626c3e5fdbsm8188432pfw.143 - gsmtp                                         
                                                                                                                                                                    

App specific password is correct (confirmed).

Using LOR (mostly SuperStar) for all sequencing - using FPP only to drive P5 and P10 panels.
My show website:  http://newburghlights.org

Jim

JonD

#5
Google and Microsoft changed their SMTP authentication requirements last May.  Has been a PITA for a lot of folks.  In general the @k6ccc link displayed will have to be followed in order for a device to send mail now.  Microsoft will have a similar link.  I don't think yahoo's requirements have changed yet.

https://support.google.com/mail/?p=WantAuthError

Update:  After my cup of coffee, I realized 6.0 was released after this date, and everyone most likely is already aware of this.  You are welcome for the worthless response! :)

Support FPP

+- Recent Topics

FPP connect by LedMutt
Today at 06:04:20 AM

Very unexpected error message by darylc
Today at 02:54:04 AM

I'm Stumped by saleencb
November 29, 2022, 11:58:52 PM

Raspberry PI 4 won't connect to WIFI by Poporacer
November 29, 2022, 10:45:10 PM

Make FPP turn off ? by Poporacer
November 29, 2022, 10:36:13 PM

FPP not releasing control to WLED when idle by Poporacer
November 29, 2022, 10:35:09 PM

Christmas 2022 Lights by ShadowLight8
November 29, 2022, 05:54:00 PM

FPP and projector by morrydavis
November 29, 2022, 05:42:57 PM

Remote Relay Control by MGHaff007
November 29, 2022, 05:42:01 PM

E1.31 data not getting to WLED controller by morrydavis
November 29, 2022, 05:41:06 PM

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod