News:

Server migration complete, Welcome to version 2.1.1

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 15463
Latest: Lwarnell01
New This Month: 86
New This Week: 4
New Today: 4
Stats
Total Posts: 126791
Total Topics: 15537
Most Online Today: 90
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 5
Guests: 44
Total: 49

F16V4 port 5 Lights flicker

Started by Martin Lamers, September 30, 2022, 01:45:49 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

Martin Lamers

Port 5 lights flicker in test mode, changed strings, checked everything, no change?

JonD

Assuming you have two lights strings.  Both work if you test on port 4, and both flicker if you plug into Port 5?

Unplug the controller, pull the pigtail 4-pin phoenix connector from port 5 and swap with another one close by.  See if the problem follows the pigtail.  Sounds like the port 5 pigtail has a loose wire, or the pigtail itself is bad.  Do you have any expansions boards plugged into the F16V4? 

Martin Lamers

Only the F16V4 board, using 4 ps. Moved the pigtails around and installed new pigtails the problem did not follow the pigtails.
The flicker was evident using the XLights test mode as well, however the flicker was not evident when outputting to lights with an XLights sequence.

JonD

Can't think of any reason from the controller side why port 5 would flicker and the other ports would work fine.  Have seen some weird expansion cable issues, but assuming the Falcon is configured for "Main Board Only" and no expansion cards installed that rules that out.

Usually when I see flickering, it is low power, or long/bad cable.  Could your brightness settings on the Falcon output ports be lower on port 5 than the rest?  I have never ran across the issue you are having... sorry.


rudybuddy

It might be worth checking voltage reading at board from PS....can't hurt.

Martin Lamers

The flickering seams to have gone away? after the fact I did add additional bonding between the four PS V- . we will see how it goes!

Thanks to all for help!

Support FPP

+- Recent Topics

What is the second best way to get rid of pixel gap errors? by JonD
Today at 06:26:47 AM

MultiSync copying of Show Files not working in FPP 6.1.1 by dkulp
Today at 12:12:07 AM

running event date from within xlights sequence. by Poporacer
November 26, 2022, 11:26:24 PM

Wifi set up with no wired connection by Poporacer
November 26, 2022, 11:23:59 PM

p10 panel not working with xlight output by pennymoor
November 26, 2022, 11:07:29 PM

F16v3 Won't boot or power on by rjhodgefamily
November 26, 2022, 07:54:39 PM

Cannot Ping e1.31 Channel Data Target by mwolbert
November 26, 2022, 07:49:25 PM

Controller not keeping accurate time by JonD
November 26, 2022, 07:31:07 PM

show locks me out of falcon player by rudybuddy
November 26, 2022, 07:16:32 PM

Daisy Chain PSU by schbrownie
November 26, 2022, 07:00:52 PM

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod