News:

LATEST RELEASE:  FPP 6.3 - Download from here - https://github.com/FalconChristmas/fpp/releases/tag/6.3

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 15659
Latest: PaulDzRGB
New This Month: 9
New This Week: 3
New Today: 1
Stats
Total Posts: 128431
Total Topics: 15791
Most Online Today: 68
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 1
Guests: 22
Total: 23

F4V2 Display Issue

Started by jfridge92, November 28, 2022, 03:23:06 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

jfridge92

Hi everyone, long time no see! After a nearly 3 year hiatus from the hobby, I am hoping to bring everything back to life this year for Christmas! Moving to a new house in 2020, a move to a more I.T.-based position in my company and adding 2 kids to the family has really put a damper on free time. Work on anything light-related took an obvious back seat for a while.

The issue I am facing is with one of two F4V2's I am running. The lcd display is no longer functioning on one controller. I am able to communicate with the controller, and was able to use the menu of the other F4V2 to navigate the "dead panel" menu to set the IP addresses to my current network. I'm able to see the controller show up and communicate to it via FPP, and it's working just fine to power the lights as expected, just no display panel function. 

Is there an easy fix for the displays on those controllers, or is replacing the screen the best bet? And if replacement is recommended, anyone have a source for those screens or suggestions for updating it? I've tried resetting the controller/firmware, swapping power supplies and verifying that I am getting 12v to the controller's power input. I'm showing 4.96v on the pins to the screen so it's at least getting power there, just seemingly dead. No blown fuses on the controller anywhere, verified with my multi-meter. 

It's not time sensitive since the controller is otherwise functioning as needed, just a minor annoyance when needing to change settings without access to the web interface. 


Other than that, I've been able to get my show reprogrammed for the new house and am just waiting on a 32ft extension ladder to show up on Wednesday to reach the rooflines (didn't realize just how tall this house was compared to our old home). I was able to perform testing on all of the controllers today, and the E682, Renard TR-24 Plus, and second F4V2 are all working just fine! Florida heat and storage only managed to cause issues with 2 strings of pixels for the mega tree, but I suspect it's just a cracked solder joint or bad pixel at the start of those runs. Considering the pixel strips in my arches, and the bullets on the mega tree were all new in 2016, that isn't too bad of a casualty list in my book. 



Thanks in advance! 

Support FPP

+- Recent Topics

Warning/Error: Network incomplete frames hit 250. by JonD
Today at 04:10:22 PM

F16V3 with 2 expansion boards at 40 fps MAX PIXELS per output? by tbone321
Today at 10:51:55 AM

F48V4-NS at 40 fps using all 48 pixel output ports? by Poporacer
Today at 10:27:09 AM

Unable to update RPi 5.5 to latest version by JonB256
February 05, 2023, 07:23:16 PM

help getting started, next step? by rayster
February 05, 2023, 04:24:09 PM

F48v4NS - Pi or No Pi? by joeyblasko
February 05, 2023, 09:15:33 AM

Huidu Controllers LED matrix by CaptainMurdoch
February 04, 2023, 10:18:47 AM

FPP6.2 universes by darylc
February 03, 2023, 08:48:57 PM

F16v4 Ports vs Universe Configuration Question by k6ccc
February 03, 2023, 09:32:48 AM

Need Expert Advise on F16v4 Ports vs Universe Configuration by Kairus
February 03, 2023, 09:32:33 AM

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod