News:

Server migration complete, Welcome to version 2.1.1

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 15648
Latest: zj023
New This Month: 53
New This Week: 12
New Today: 3
Stats
Total Posts: 128305
Total Topics: 15780
Most Online Today: 52
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 6
Guests: 27
Total: 33

matrix image flip

Started by thient, December 06, 2022, 06:44:06 AM

Previous topic - Next topic

0 Members and 2 Guests are viewing this topic.

thient

I have a matrix 20x55.  I have to split up into port 3=500 and port 4=600 pixels.  The addressing is correct but the images and text flip upside down when it goes between port 3 and 4.  I have looked at all the setting but I cannot find a solution.  Has anyone seen this before?

Xlights =  latest version
Pixel controller =  latest firmware
fpp= latest version

Any help is greatly appreciated.

k6ccc

Almost guaranteed that the physical prop and the way it modeled in software don't match.
For example the software thinks that the pixels start at the top left, but the actual prop starts at the bottom left.
Using LOR (mostly SuperStar) for all sequencing - using FPP only to drive P5 and P10 panels.
My show website:  http://newburghlights.org

Jim

jnealand

I had that problem when I built my 50w x 20h matrix.  It happens because I started at the bottom left but the individual port pieces did not start there.  I ended up having to make a model for each piece and group them but also make a shadow model that was a one piece model.  After two years, I went back and put all 1000 pixels on one port (a PiCap no less) and then added power injection in two places.  Oh the things you learn over time.  All works good now and no shadow models or grouping of pieces.  Plus I don't have to remember all the strange things I did to make it work every year when I start over.  sigh
Jim Nealand
Kennesaw, GA all Falcon controllers, all 12v Master Remote Multisync with Pi and BBB P10 and P5

Support FPP

+- Recent Topics

wifi issues on BBB running fpp v6.3 by bert-nc
Today at 05:39:35 PM

Trying to configure LOR CF50D Floods on FPP Pi Player with PiCap by tbone321
Today at 12:36:16 PM

raspberry PI 3 / PI 4 by mrfix1
Today at 07:13:55 AM

help getting started, next step? by K-State Fan
Today at 04:42:36 AM

Bug in newest release by tbone321
January 26, 2023, 06:14:26 PM

Cannot Connect to F48V4-NS Through Rasberry Pi by Poporacer
January 26, 2023, 03:13:43 PM

new piCaps in the works? by Bwinter
January 26, 2023, 11:25:32 AM

DIY voucher request by CaptainMurdoch
January 26, 2023, 11:14:38 AM

Which volume to grow during setup? by RickR
January 26, 2023, 09:55:17 AM

F16v3 Won't boot or power on by chiefwarrant
January 26, 2023, 06:56:34 AM

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod