News:

LATEST RELEASE:  FPP 6.1 - Download from here - https://github.com/FalconChristmas/fpp/releases/tag/6.1

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 15505
Latest: jduncc
New This Month: 13
New This Week: 5
New Today: 5
Stats
Total Posts: 127161
Total Topics: 15602
Most Online Today: 61
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 2
Guests: 23
Total: 25

Renard SS24 and FPP fseq not playing

Started by nhl4life, September 16, 2018, 09:31:06 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

nhl4life

Good Evening All,


I am new to the FPP community but have been using renard devices with vixen 2.1 for several years now. I recently wanted to incorporate some projection into my Halloween show so I decided to look into FPP. I got FPP all loaded on my pi and now I trying to get everything all setup but running into some issues. I am using a usb rs232 to rs485 adapter. The pi recognizes the dongle from what I can tell with out issues. I setup my controller in the outputs as you can see in the attachment. After I setup my controller I went into the Display Testing / channel testing and all 24 channels turned on and off like I expected. Then I tried to move on to the a sequence. I created a generic 24 channel sequence in vixen 2.1 with some just some on/off triggers. I then converted it to a fseq file using xlights. The output did not have any errors during conversion. I continued an uploaded it to FPP. When I went to test it there was no output what so ever. It seems like there is a conversion issue or mapping problem since test my channel output with the channel testing page.


I appreciate any suggestions you guys may have. I am trying to get this going for my Halloween show that we start in 4 weeks.


Thank You,
nhl4life

oldcaptainrusty

#1
I know this is well past Halloween but maybe this will get it going for you. I have the same set up, and working with a simple sequence although I am using xLights. My channel output set up is the same with the exception of the speed is 57600. this speed is what is recommended in the renard set up info on the other forum. I'm new to all this as well and I have been struggling to get the pi up. But with this set up my renard controller is running my sequence.

Support FPP

+- Recent Topics

Falcon V4 Player by K-State Fan
Today at 07:40:14 AM

Linking FPP Run Command to a Button by tynmar
Today at 06:52:05 AM

Setting Color Order by K-State Fan
Today at 05:59:19 AM

BRP Voting Plugin - Allow others to vote for your songs! by Barkers Random Projects
December 03, 2022, 11:55:24 PM

loading playlist by rangerdan
December 03, 2022, 11:54:31 PM

BBB running 3-4 seconds ahead by MATTS
December 03, 2022, 09:41:41 PM

Remote Pi connection issues by JonD
December 03, 2022, 08:51:55 PM

FPP not releasing control to WLED when idle by cabrio
December 03, 2022, 08:24:43 PM

Setting up new Falcon f16v4 noob question by Scouser10231
December 03, 2022, 03:45:54 PM

Sequence freeze by jnealand
December 03, 2022, 02:51:04 PM

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod