News:

Server migration complete, Welcome to version 2.1.1

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 16442
Latest: Rubbermonster
New This Month: 12
New This Week: 0
New Today: 0
Stats
Total Posts: 132528
Total Topics: 16430
Most Online Today: 78
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 0
Guests: 59
Total: 59

some props aren't working

Started by aquinones3, November 29, 2023, 08:20:33 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

aquinones3

So I'm having a problem with my roof line. On my over entry I have it split in the middle with the snowflake in the middle starting the left side of the roof. Approximately 205 pixels on one port on a smart receiver v.2. and a lower roof line does turn on either. So the right side of my display is all on and the left side on the upper splits at the over entry. When I test the lights one my f16 controller everything works, but on fpp that happens any clue what I can try next?

tbone321

That sounds like a configuration issue.  If you could post a few screen shots of your configuration for the controllers as well as the XLights configuration of the props, it would help us to see the issues causing this.

MikeKrebs

I second a config problem.

How did you do the configuration? 
Did you upload it from xLights or are you setting it manually. 
Screen shots of both FPP and your F16 controller please.

aquinones3


aquinones3


aquinones3


aquinones3

#6
I upload through fpp connect, what do you need to see on the fpp?

I'm sure its something with fpp cause when I test on the falcon everything works when I test on fpp I get these problems

MikeKrebs

The channel output page. Should match to your configuration.

tbone321

In FPP we would need to see the Channel Outputs screen.  I am also seeing some red in the controller configuration for the first 16 ports which indicates something is not defined correctly.  As for XLights, if you could, post a screenshot of the prop configuration page.  The visualizer page doesn't show the channel numbers assigned to the props.

aquinones3


aquinones3

I'm only using 3 ports on my f16v4, its mounted in the garage then I daisy chained 3 smart controllers.

tbone321

Your not sending all the data that the controller needs.  If you look at your controller configuration, it is showing the highest channel as 6580 but if you look at the FPP output definition, you are only sending 5611 channels worth of data.  The first thing that I would do is increase the universe count in the FPP output channels to 13 to make sure that it is sending all of the data required.


aquinones3

You cannot view this attachment.

aquinones3

You cannot view this attachment.

Support FPP

+- Recent Topics

FPP 8 ui issues by Poporacer
May 19, 2024, 08:59:34 PM

No RPIW281x on FPP 7.5? by MikeKrebs
May 19, 2024, 08:27:07 PM

Does FPP only suport panels listed in the single panel size drop down list? by Rubbermonster
May 18, 2024, 07:54:19 AM

Second WS* strand not working? by MikeKrebs
May 17, 2024, 09:25:24 PM

Linsn receiver card setup by darylc
May 17, 2024, 05:55:46 AM

Control ESPixelStick with FPP (it's work with xligth) by Sawdust
May 15, 2024, 08:39:34 AM

Falcon F16V4 not receiving FPP data by tbone321
May 14, 2024, 09:43:33 PM

Power Draw for Board by darylc
May 11, 2024, 08:47:52 PM

Ethernet ports stopped communicating with pc by StickyWicket
May 10, 2024, 06:00:58 PM

Big Buttons update! by ScaryJerry
May 10, 2024, 11:49:11 AM

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod