News:

Server migration complete, Welcome to version 2.1.1

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 15648
Latest: zj023
New This Month: 53
New This Week: 12
New Today: 3
Stats
Total Posts: 128301
Total Topics: 15778
Most Online Today: 52
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 2
Guests: 28
Total: 30

Port 11 not working

Started by rossg10, December 03, 2022, 09:57:03 AM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

rossg10

When the show came on last night port 11 didn't light up. The lights work when switched to another port.  The fuse light is still on.  It was pre built from Falcon and I haven't touched anything inside. 
Any idea?  I don't even know how to trouble shoot?
Thanks


EDIT:  After it stopped raining I checked the connections inside.  I barely touched the plug inside the controller and the red wire on 11 popped right out. Fixed and all is good in the world. The gate wasn't even down to hold it in.  Someone missed that....

Support FPP

+- Recent Topics

Trying to configure LOR CF50D Floods on FPP Pi Player with PiCap by tbone321
Today at 12:36:16 PM

raspberry PI 3 / PI 4 by mrfix1
Today at 07:13:55 AM

help getting started, next step? by K-State Fan
Today at 04:42:36 AM

Bug in newest release by tbone321
January 26, 2023, 06:14:26 PM

Cannot Connect to F48V4-NS Through Rasberry Pi by Poporacer
January 26, 2023, 03:13:43 PM

new piCaps in the works? by Bwinter
January 26, 2023, 11:25:32 AM

DIY voucher request by CaptainMurdoch
January 26, 2023, 11:14:38 AM

Which volume to grow during setup? by RickR
January 26, 2023, 09:55:17 AM

F16v3 Won't boot or power on by chiefwarrant
January 26, 2023, 06:56:34 AM

Simple single Channel DMX Output trigger by info@trans-mission.tv
January 26, 2023, 05:33:54 AM

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod