LATEST RELEASE:  FPP 6.3 - Download from here -



Welcome, Guest.
Please login or register.
Forgot your password?

+-Site Stats

Total Members: 15698
Latest: kronescharles
New This Month: 16
New This Week: 2
New Today: 0
Total Posts: 128629
Total Topics: 15828
Most Online Today: 48
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 0
Guests: 28
Total: 28

Test button not working

Started by Red Rock, November 12, 2020, 10:24:51 AM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

Red Rock

Hi Everyone 

I have a smart receiver where the test button doesn't work. I didn't it was big deal but I trying to output to my lights and that is not working either. 

I have tried connecting it to both my PB-8 and B-8. I have put it in normal mode and smart receiver A mode, I changed the cat 5 cable and change the port. The fuse and power led are lit and I have power to the lights. I double checked (make that triple checked my wiring) and it is good. When I run a sequence the data leds do not flash. 

The BBB string in FPP is set to smart receiver. 

Any other ideas? 



I'm having similar issues with my smart receiver boards.  I'm connecting to a F4V3, one of my two boards outputs data on port 1, but the other don't do anything.  My test button does not work and the four LEDS are all off.  I posted in another topic, I saw the manual say the board needs 5.3v - 13v.  I am supplying 5v, I was afraid to up it, not sure it my LEDS would be OK.

Well good luck to you, if I hear anything I'll let you know.



I know it's an old post but did you ever find any solution to this?  Having similar issues when trying to fire mine up this year.


I have seen some female dongles come from factory miss wired.  In fact my 2 wire power injection cables have to be wired backwards (black on positive and red on negative) to work correctly.   Make sure positive and negative is correct to the board, make sure power supply is set to 110v instead of 220v, make sure you did not wire female dongle on backwards.

Attaching a photo of the board, power supply wiring, dongle wiring might help.

Support FPP

+- Recent Topics

Libre SBC with oled by mel4853
March 24, 2023, 04:04:06 PM

K8-Pi - Random Pixels on by cybercop23
March 24, 2023, 10:44:49 AM

Limitations on Video file size? by Jayl
March 23, 2023, 11:06:14 AM

FPP 7 Kubernetes Error by Jlwright325
March 22, 2023, 11:11:59 AM

FPP Install on Raspberry Pi Zero W by k6ccc
March 21, 2023, 05:53:50 PM

FPP install script on Ubuntu, no video by AlexanderMedia
March 21, 2023, 09:37:23 AM

DMX to pneumatic solenoid by JerryPlak
March 20, 2023, 01:03:53 PM

F16v3 External Power Connector by darylc
March 16, 2023, 05:25:46 PM

FPP on PC HDMI Output by AlexanderMedia
March 15, 2023, 01:17:55 PM

Orange Pi One and external DS3231 RTC on rtc1 by Arti G
March 13, 2023, 09:29:28 AM

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod