News:

LATEST RELEASE:  FPP 6.3 - Download from here - https://github.com/FalconChristmas/fpp/releases/tag/6.3

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 15649
Latest: Androom
New This Month: 0
New This Week: 1
New Today: 0
Stats
Total Posts: 128374
Total Topics: 15784
Most Online Today: 37
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 0
Guests: 25
Total: 25

F48 and LOR issue

Started by garhett, December 06, 2020, 08:16:26 AM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

garhett

Hoping for some Falcon help. Have an F48 that controls eves and yard outlines. On testing all works perfectly. On sequence I get the following:

one with 100 the first 50 work on sequence and the last 50 do not. This diff. receiver also feeds another 50 on a 2nd port that are fine.

On the 125 none work during sequence. On this diff. receiver another port of 50 works fine.
Slider is set to [color=rgb( var(--theme-link) )]533/268/223[/iurl].[/font][/size][/color]

I had port two (5-8) on the F48 go bad by user error so had to go to bank two for a few ports.
Bank 1 has 496 pixels on it
Bank 2 has 129
Bank 3 has 16


I put 1 pixel on the ports not in use.

Seems software/config related since on test mode all lights work. 

Another weird anomaly was universe 13 wouldn't work so I had to change the universe on that port to 18 and was good. Wonder if this is similar.

Any thoughts?

garhett

Pic of LOR S5 preview and F48. Universes 41 and 44 are the issue.

garhett

as normal this year, for me, looks like a user error. will test later :facepalm:

garhett

part me and part who knows. I moved to another port on the diff. receiver, moved the same universe and pixel count to the new port and now it works when running a sequence. i dont want to say the port is bad because it works in test mode.

Support FPP

+- Recent Topics

Set Time/Date by breese
February 01, 2023, 05:03:33 PM

Help How I use Orange Pi with FPP by tbone321
February 01, 2023, 02:41:58 PM

No network by Steve_63
January 31, 2023, 08:17:21 PM

F48V4-NS Pixel Controller using all 12 Differential SmartReceiver ports by BirdingPix
January 31, 2023, 02:26:30 PM

F48v4NS - Pi or No Pi? by rjhodgefamily
January 31, 2023, 09:25:20 AM

Trying to configure LOR CF50D Floods on FPP Pi Player with PiCap by JonD
January 31, 2023, 07:01:41 AM

Script/Plug-In Trigger on Data by darylc
January 30, 2023, 11:31:16 PM

Attempting to move to FPP 6.3 from 4.4 - Assigned IP is in different subnet. by Poporacer
January 30, 2023, 05:06:59 PM

Camera input for WS2811's by dkulp
January 30, 2023, 04:02:55 PM

F16v3 Won't boot or power on by rjhodgefamily
January 30, 2023, 02:22:05 PM

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod