News:

Server migration complete, Welcome to version 2.1.1

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 15290
Latest: eatumup
New This Month: 36
New This Week: 5
New Today: 2
Stats
Total Posts: 125010
Total Topics: 15227
Most Online Today: 89
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 8
Guests: 38
Total: 46

String of lights not working correctly

Started by Jonnyoxford, December 29, 2020, 03:42:53 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

Jonnyoxford

Hi 

I have a large tree that I have wrapped lights up the trunk and each individual limb. Recently one limb has been acting strangely and occasionally when the sequence has finished remaining on. 

I think it is a connection issue so I have cleaned and tightened them all and it was OK for a few days. Now when there is a problem I can just go to the falcon controller unplug the connection and replug and it fixes it, so now I am doubtful that it is a bad connection. 

I have some spare ports on the board so tomorrow I will move it over and see if I experience the same issue. 

Any thoughts would be appreciated. 

Thanks

Support FPP

+- Recent Topics

K16a-b FPP setup by Dunkelzahn
Today at 06:32:25 PM

OrangePi 3 LTS wifi by ctmal
September 25, 2022, 05:27:37 PM

Pi Top on sale by CeP
September 25, 2022, 04:26:29 PM

no Lights by Poporacer
September 24, 2022, 06:47:12 PM

exceding 24000 starting channels by Poporacer
September 24, 2022, 05:53:25 PM

No signs of life, help by JonD
September 24, 2022, 02:44:30 PM

Sequencing timing... by Atljim965
September 24, 2022, 10:22:25 AM

OLED Screen Not Coming On by jja0607
September 23, 2022, 06:34:51 PM

How to connect a button (via GPIO) to a K16A-B by pierlux
September 23, 2022, 05:44:49 PM

Background Image (House) Not Visible In XLights by dkulp
September 23, 2022, 12:41:52 PM

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod