News:

LATEST RELEASE:  FPP 6.1 - Download from here - https://github.com/FalconChristmas/fpp/releases/tag/6.1

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 15525
Latest: Guinner16
New This Month: 33
New This Week: 21
New Today: 4
Stats
Total Posts: 127343
Total Topics: 15630
Most Online Today: 135
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 8
Guests: 42
Total: 50

F16V4 port 5 Lights flicker

Started by Martin Lamers, September 30, 2022, 01:45:49 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

Martin Lamers

Port 5 lights flicker in test mode, changed strings, checked everything, no change?

JonD

Assuming you have two lights strings.  Both work if you test on port 4, and both flicker if you plug into Port 5?

Unplug the controller, pull the pigtail 4-pin phoenix connector from port 5 and swap with another one close by.  See if the problem follows the pigtail.  Sounds like the port 5 pigtail has a loose wire, or the pigtail itself is bad.  Do you have any expansions boards plugged into the F16V4? 

Martin Lamers

Only the F16V4 board, using 4 ps. Moved the pigtails around and installed new pigtails the problem did not follow the pigtails.
The flicker was evident using the XLights test mode as well, however the flicker was not evident when outputting to lights with an XLights sequence.

JonD

Can't think of any reason from the controller side why port 5 would flicker and the other ports would work fine.  Have seen some weird expansion cable issues, but assuming the Falcon is configured for "Main Board Only" and no expansion cards installed that rules that out.

Usually when I see flickering, it is low power, or long/bad cable.  Could your brightness settings on the Falcon output ports be lower on port 5 than the rest?  I have never ran across the issue you are having... sorry.


rudybuddy

It might be worth checking voltage reading at board from PS....can't hurt.

Martin Lamers

The flickering seams to have gone away? after the fact I did add additional bonding between the four PS V- . we will see how it goes!

Thanks to all for help!

Support FPP

+- Recent Topics

What am I doing wrong? FPP I’m ZCCP? by rudybuddy
Today at 09:01:26 AM

FPP Playlist by dkulp
Today at 07:14:42 AM

Setting up LOR to serial of F16v3 and configure in xLights by brmeadows
Today at 05:46:42 AM

FPP not releasing control to WLED when idle by Poporacer
December 06, 2022, 10:39:18 PM

1 player/2 remote by Poporacer
December 06, 2022, 08:07:48 PM

K8-PB Network Issue by Kensington Graves
December 06, 2022, 07:40:50 PM

Failed V1.03 diff receiver boards by bud29
December 06, 2022, 07:13:38 PM

XLights Variant by Poporacer
December 06, 2022, 06:56:52 PM

FPP Oddness. Remote not remoting, schedule not scheduling??? by Poporacer
December 06, 2022, 06:27:33 PM

Text inverted by dreiman
December 06, 2022, 06:12:17 PM

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod