News:

Server migration complete, Welcome to version 2.1.1

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 16422
Latest: geoffhoops63
New This Month: 15
New This Week: 0
New Today: 0
Stats
Total Posts: 132318
Total Topics: 16403
Most Online Today: 103
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 1
Guests: 54
Total: 55

Last LOR Controller Flashing With F16V3 DMX

Started by PvtJoker, November 25, 2018, 06:46:58 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

PvtJoker

I had posted a couple days ago about not being able to get the 5 LOR controllers in my show to even work on the F16V3 DMX Serial ports and had to fall back on last years Bridge. At first we thought it was that I was running the controllers out of order (4 & 5 were out of order) but now they are in order. I then linked them all together in order but once I would try and link controller 4 to 5 [/size]the lights would stop working on 3 & 4 and 5 did not work at all  but if I unplugged the RJ45 from LOR 5 controllers 1 thru 4 would work just fine. When they all plugged I get a solid green light on the controllers.but like I said only 1 & 2 work unless I unplug 5 then 1 thru 4 work [/size]T[/size]his is all while they were on Serial Output # 2  I then went in and changed the Serial Output #3 to Universe 50 as well and ran a CAT5 from DMX #3 to LOR controller #5 and now all controller 5 does is is flicker on and off out of sync[size=78%]. [/size][/font][/size]I have checked all the network cables all are good with green lights.[size=78%]


Same results testing in Xlights or with the FPP



Thank you for any help in advance

Support FPP

+- Recent Topics

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod