News:

Server migration complete, Welcome to version 2.1.1

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 16423
Latest: mezzmosis
New This Month: 16
New This Week: 1
New Today: 0
Stats
Total Posts: 132321
Total Topics: 16403
Most Online Today: 91
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 0
Guests: 64
Total: 64

F16V3 with smart recievers

Started by Sjcoan, November 08, 2023, 05:54:03 AM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

Sjcoan

Using 1 and 2 on the dial instead of A and B did the trick. Thank you JonD and K-State for all of your help.

Now If I can figure out why I have a few pixel strings that don't want to display the right color I'll be all set, any reason why they would be green instead of blue?

When I run a sequence directly from Vixen they are fine, but when I run the same sequence through the FPP there are about three strings that are green instead of blue. There are six strands per port and the others are working as they should.

JonD

Channel count is off somewhere causing the colors to be out of order, or maybe you are using RBG strings and configured for RGB.  Assuming since it is working out of vixen that the falcon controller test works as well?

Maybe a print screen of your Falcon output settings\pixel page and FPP Channel outputs?

Sjcoan

I had a start channel number switched, all set, thank you again!

Support FPP

+- Recent Topics

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod