LATEST RELEASE:  FPP 7.5 - Download from here -



Welcome, Guest.
Please login or register.
Forgot your password?

+-Site Stats

Total Members: 16426
Latest: Amishman
New This Month: 20
New This Week: 1
New Today: 1
Total Posts: 132328
Total Topics: 16404
Most Online Today: 56
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 0
Guests: 53
Total: 53

network update tool

Started by Keebler, November 09, 2023, 05:55:47 AM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.


so, I have tried to install the network update tool (FALCON UPDATE TOOL 1 0) to no avail.
I constantly get a java error 740 (see attached)


You need to run it with administrator privileges.  Right mouse click on the file and select "Run as administrator"



And what is the Network update tool?  I missed that somewhere in my reading.
Jim Nealand
Kennesaw, GA all Falcon controllers, all 12v Master Remote Multisync with Pi and BBB P10 and P5


for upgrading the firmware on f16v2


I apologize for the confusion.
My 16v2 is bricked and I need the bootloader (which is a galaxy far far away). I have been trying everything I can think of to try to regain control of the board.. to no avail.


The bootloader is not available to the public


and the public isn't happy about it.

I even spoke to David about it, and he said he is not sure who if anyone even has it. but that was several months ago...

May I know why it is so tightly guarded? I can promise, if I had it and was told to never give it out. i wouldn't. Probably why so many people trust me with their personal data. ill never even admit to whom the data belongs. but i guess it would ultimately depend on if David would ever let me have it (or if he could find it - lol)


Are you looking for a copy of the firmware .fal file or the code used to load the firmware?  Were you able to run the utility as administrator?


Sorry to not highjack this, but what is the latest version of firmware for the F16V2 (Blue board)  Mine is running the default version of 1.01 and having issues saving the stringports.  I would like to factory reset it or update firmware.  I too have been looking online for firmware and nothing is found.

Dan Blickensderfer


This is what I am running.   V1.11 b006
Jim Nealand
Kennesaw, GA all Falcon controllers, all 12v Master Remote Multisync with Pi and BBB P10 and P5


That runs on the F16V2 Blue board correct?
Dan Blickensderfer


On my blue board I am running  V1.11 b003  I can't remeber if I ever tried to load b006 or not.  It still runs fine on 003 and in fact is out in the yard and was used for Halloween.  I own 3 red board.  One is appears to be dead (can be accessed, but does not want to save anything),  one is currently acting up and the third is being prepped for Christmas (although I may just leave it as a backup).  I have 3 brand new 16 port boards that I managed to obtain last year so I may just retire all the f16v2.
Jim Nealand
Kennesaw, GA all Falcon controllers, all 12v Master Remote Multisync with Pi and BBB P10 and P5


After digging in old files, I did run across the file F16V2_1.11_006_beta.fal which is 1937KB in size.  Compared to the file you supplied, yours was bigger and it had the "R" in the file name.  I'm guess it's for the red board.  When I went out to program my F16, it was missing the pushbutton for the test/reset.  I did have a button that fit and was able to get it in program mode.  I flashed with the F16V2_1.11_006_beta.fal file instead of the "R" and it took successfully, but the only thing that is not working is the OLED.  I was able to get into the web gui using the same ip and was successfully able to modify the string ports and was testing the new testing option in that release.

Dan Blickensderfer

Support FPP

+- Recent Topics

F32v5 Release Date by MikeKrebs
April 21, 2024, 08:43:04 PM

Looking for a way to "fast forward" a video playlist by Jayl
April 18, 2024, 03:20:31 PM

MQTT with Home Assistant, model control only lights up some pixels. by CaptainMurdoch
April 16, 2024, 03:06:10 PM

P9-28 and P9-29 not work by windaube
April 15, 2024, 03:40:34 PM

Resetting or Removing FPP Password (with Windows) by greenreader9
April 14, 2024, 06:21:46 PM

Enclosure for Video Projectors by Scott
April 14, 2024, 12:00:50 PM

Born in the USA by Xmas!
April 13, 2024, 03:25:16 PM

1200w HP Power Supplies by MikeKrebs
April 12, 2024, 08:53:19 PM

Colorlight card not responding to FPP by CaptainMurdoch
April 12, 2024, 09:21:54 AM

FPP and WS2812b not work, but work with python script by CaptainMurdoch
April 11, 2024, 03:34:17 PM

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod